Failed to Enable Backup Service

Solution to the error “Failed to enable backup service" when creating a backup with AOMEI Backupper.

Lily

By Lily Updated on November 13, 2025

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Table of Contents

This article applies to: AOMEI Backupper all versions

Introduction

When you perform a backup, you encounter the error: “Failed to enable backup service. Please retry or reinstall the software and try again…”

Causes

1. AOMEI Backupper has been installed in a path that contains a semicolon.

2. ABservice.exe doesn’t run in the background.

Solutions

1. Reinstall AOMEI Backupper to a new path without semicolon.

2. If the ABservice.exe is not running, please manually start it in Windows Services.

  • To open Windows Services, press Win+R to open “Run” window, then run “services.msc” to open the Windows Services Manager.

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  • If the status of AOMEI Backupper Schedule Service is not running, please double click it, then manually click “Start” and make sure the startup type is Automatic.

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If there is still any problem, please feel free to contact us.

Lily
Lily · Editor
Lily Green joined AOMEI in 2018 and has since become a professional in the areas of data protection and data transfer. She is committed to helping users protect their precious computer data and troubleshoot Windows system errors. She consistently stays vigilant about the latest trends in technology, guaranteeing that the given information aligned with the ongoing advancements in the field.