Still bluescreens and crashes when an AOMEI Backupper scheduled task starts running

Last year I had a problem with AOMEI Backupper which lead to a blue screen when a scheduled task starts.

I found some posts regarding this (i.e. https://www.aomeitech.com/forum/discussion/6824/issues-after-applying-bsod-patch-to-cure-system-crash-in-windows-10-v-18365) and after some time the problem disappeared. I assumed a Win10 made the scheduling work again and regarded the problem as solved.

But now after some Win10 updates and some AOMEI Backupper updates I have this effect again. Not always but once in a while. I couldn't manage to find a soulution. When I start the task through Window's task scheduler the system freezes and crashes. The same task started directly from within AOMEI Backupper runs fine without problems.
In the task's options I switched the scheduling to the AOMEI service but still the task crashes when run by the scheduling.

Since I tried to restart the task directly after a crash while the scheduling starts the task when the system is running for some while I wonder if the problem lies in the fact that the target drive might have gone into some sort of hibernation or sleep mode. Does AOMEI Backupper check the availibility of the target when trying to back up? Or does it just start and crashes because the target is not reachable immidiately?

Or are there other ideas how to fix this issue?

(I am running AOMEI Backupper Professional 5.6.0)

Comments

  • I've had this same problem where Backupper BSOD's.  I only have this problem if I Batch run Backupper right after a restart of the system.   To stop the problem happening, if you restarted your system just run Backupper interactively and then shut it down.  Now run the batch and it works correctly.   To me it operates like the batch program is missing starting a service ?   Which one IDK. 
  • Did you try the test version?
  • edited March 16
    What test version? Do you mean the one mentioned in this thread?

    This is an altered 5.5.0 version. I'm not sure is downgrading from 5.6.0 for this testing is a good idea. What has been changed in comparison to the current 5.6.0 regarding the BSODs? Didn't the signed driver make it into 5.6.0?

  • Yes, please use the 5.5 version, 5.6 doesn't have the signed driver.
  • I installed the 5.5 test version and the last two scheduled backups ran as planned. I'll keep on monitoring  this the next weeks.
    Will this driver be shipped with an upcoming version?

  • Yes, it will.
  • Thank you :)
    Looking forward to that.
Sign In or Register to comment.