Home AOMEI Products Support

AOMEI Backupper Pro fails after WIndows 10 Anniversary Update



  • @Riset Thanks for that you remind us of the time problem. "The setup file's properties still say version" For this problem, we will release the fixed version about the setup file version Today. Thanks for your feedback and suggestions.

  • I have not been on this forum for a while bacause I got tired of hearing the same story from AOMEI for months. It looks like 4.0.2 may have finall solved the signed driver issue.

    Can any of you users confirm that 4.0.2 solved the signed driver issue which kept fresh, cleanly installed, Win 10 Pro, AU (1607) systems from booting?

    Thanks SB

  • Please do not worry about it, the 4.0.2 is perfect now. You can install to use it in the win10 anniversary.

  • edited January 2017

    @SharkBait Yes, I can confirm that Backupper's kernel mode drivers finally are code-signed correctly with a Microsoft certificate. No problems regarding this issue on such a system right now. Should you still experience any issues (personally, I don't), then they are not related to incorrect driver signing.

Sign In or Register to comment.