Home AOMEI Products Support

Error code 4104 when checking image, v5.2, Windows 10

Error code 4104 when checking image, v5.2, Windows 10 64bit. Seeing this on several machines (multiple backups) after the backup completes or testing under utilities. Full Disk Backups using Full Backup Scheme. One machine does not have the error. Samsung SSD drives configured with over provisioning are clean and without errors.

I have seen previous discussions but no suggestions how to fix this error message. Could the error be a false positive? I can mount the image and see all the partitions. I need to try and do a complete disk restore.

Any suggestions would be greatly appreciated.



  • Could the 4104 error have something to do with WinRE? On the computer where WinRE is within the C: partition i do not see the error message. The computers reporting error code 4014 WinRE has its own separate partition and the end of the drive. I can delete the WinRE partition and recreate in within the C: partition if anyone suspects this to be an issue? I will also check the SSD drives again using Partition Assistant. Still searching for a solution.


  • The partitions are good. Still seeing error 4014.
  • I deleted all backup jobs and files, reinstalled Backupper v5.2, rebooted computer and created new full disk backup jobs. For the moment the backups now appear valid without and error messages including 4104. I am not sure how this could fix the problem? My backups schemes are full backups.
  • Thanks for the link, Admin. I have tried all the suggestions but still see the error at about 80% into the scan. Interesting but on one pc I can perform a clean backup on a local HD most of the time but it seems that the backup on a network drive frequently gives the 4104 error. 

    I always restore using the WinPE disk. Do you think the restore would work despite the 4104 error? I have to try doing that when I have time.

  • You could try the WinPE disk.
  • Yes, I did a system restore using WinPE. Despite the 4104 error message the restore worked perfectly. This would suggest that the 4104 error message is a false positive?
  • We believe it's a bug.
  • Yes it does seem like the 4104 reported erroe is a bug since the backups complete every time and the disk restore worked perfectly.

    Aside from this small bug, Backupper and Partition Assistant are life savers. Converted a few MBR system drives to GPT using PA (backed up 1st) and now booting using UEFI. Older machines had the capability but realized that PA supports the conversion on system drives. It was just a few clicks and done. Sweet! 
  • Since converting my system drives to GPT/EFI I have not seen the 4104 error when checking images. I wonder if this bug relates only to MBR drives?
  • We will test it, thank you for your feedback.
Sign In or Register to comment.