Home AOMEI Products Support

Can't uninstall AOMEI Backupper, possible to remove manually or repair?

I encountered the problem described here:

I tried to remove AOMEI registry keys and the key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{71a27cdd-812a-11d0-bec7-08002be2092f}. The software is still there and can't be removed because of missing unins000.dat and can't also be installed over the old installation. If I launch it, it starts with no text in GUI. Can I repair it or uninstall manually file by file? If yes, can you give me the list of files an registry settings?


  • Hello, I understand your upgrade to a new version is not working. Please try again using a different installation file, as the Standard, Trial, Pro versions are all different. I also was prevented from reinstalling, and this solved it.
    To make your post better in the future, if you have the same problem as another post, copy the text.
    Backupper Pro Edition
    Keeps license activated when updating version

  • Not quite. The problem is, I tried uninstalling the old version. It sort of worked but seemed to have left old files and registry keys behind that prevented installing a new version. In reality, the software was not uninstalled, even the menu shortcut remained but I realized that too late and removed the listed registry keys. Pro can't install over this, it asks if I want to uninstall the previous version, but if I answer 'Yes', it doesn't do anything.
  • edited September 14
    Seems like I've been able to resolve the problem by using BC Uninstaller. Two entries showed up for AOMEI in the tool's list; for each of them, I right-clicked the entry and selected Manual Uninstall. During the uninstall process, I unhid and selected the items that had "bad" confidence rating. After that, I was able to install a new version of AOMEI Backupper. This time I used Ashampoo Uninstaller Free to monitor the install process just in case for an eventual safe uninstall. 
  • edited September 14
    Thank you Temcat, for letting everyone know how you solved your issue.
    Aomei Admin, could you please ask your development team to create an official Aomei product uninstaller, for the rare cases that they are needed? Many quality products have already them, such as Norton.
Sign In or Register to comment.