Home AOMEI Products Support

AOMEI could not create a backup

Hello Everybody,
how are you ?? i hope you are all in a good health
i had created both Disk Full backup and incremental backup in last month (20 & 23 May) respectively that i had to restore them recently  (which is done successfully )
today i tried to create incremental backup from the latest one but failed with error code 4123

The specified volume 0 hasn't been found or has been changed.

The specified volume 1 hasn't been found or has been changed.

The specified volume 2 hasn't been found or has been changed.

The specified volume 3(C:) hasn't been found or has been changed.

Information Code:4123

All partitions that need to be backed up have not been found.

is there any way to fix that except deleting the backup and make full backup again as they were created for fresh windows 10 installation with build 1809 which will cost a lot of hassle to make it again and reconfigure all my application ??


  • I'm afraid you'll have to make full backup again.
  • is this a bug in AOMEI or backup corruption
    if bug please provide a patch for it ASAP
    i am really about to purchase a licence for pro version 

  • edited June 2019
    thanks in advance
  • We will improve it in future versions.
  • ok waiting to see it in the change log
  • From my experience this bug is occuring after a system restore. The backup scheme failes with the message:
    Das Volume 0 ist nicht gefunden worden oder ist nicht verändert worden. (This is probably a translation error!)
    The specified volume 0 hasn't been found or has been changed.

  • Too bad this latest version of Backupper (v6.0.5) still has the same issue. I see it's about 6 months since this issue was reported.

    I'm going back to 4.0.6 where I never had this issue...
  • @WebMaximus Actually the issue is fixed, but won't work for the old existing backups. If you create a new backup, perform a restore and backup again, you won't encounter the error anymore.
  • @admin

    That is not true I'm afraid.

    Yesterday when testing this, I created a brand new full system backup. I then restored my system from this backup and once done, I tried using the same backup job to create an incremental backup based on the same full backup I just restored my system from. Which ended up with the error message described in the initial post in this thread.

    I actually didn't remember, but I was active in this discussion in another thread in your forum as well. And that was even further back in time. Where you back in Sept 2018 said you would improve on this.

    And here we are...still discussing the very same issue...this time only a couple of days from 2020...

    You can find that other thread over here ->


    P.S The version I tried yesterday was 5.5.0 and not 6.5.0. A typo on my part but maybe the version when we'll see this issue finally addressed :wink: D.S
  • @WebMaximus Can you upload the log files in Backupper installation directory?
  • Besides, did you tick the option below?

  • edited December 2019
    I already went back to 4.0.6 which I know is working fine. And I'll stay with this version for now since I don't have time to mess around with these kind of things. It should be easy enough for your to reproduce this issue in your own test environments. Or ask someone else who reported the same issue and who is still using a version later than 4.0.6.

    And edited to add, yes...I always check the SSD Alignment option.

    Happy New Year!
  • If you uncheck the SSD Alignment option, it should work.
  • Did you try the latest suggest from admin in the latest comment @WebMaximus ?
Sign In or Register to comment.