Home AOMEI Products Support

Bug: Disk Backupper Freezes the System

my system freezes completely while trying to make disc image backups from my system drive (full backup).
I use Windows 10 x64 on a lenovo ThinkPad T540p, and a Samsung SSD with basic disc layout.
The Problem is independent of using VSS or AOMEIs own alternative.
Backupper writes around 25 MB to the external (USB3) hard drive, and according to Windows Resource Monitor it reads a lot of data with maximum speed from system-ssd, but don't write anything to the target drive. After some minutes Backuper stops reading from source-ssd. The system drive is somehow completely locked for any writes, but system tasks reads data from the disc. Because of the ongoing write lock the system freezes and i need to make a hard reset. I am somehow perplexed.

Thank you for any help.



  • Can you upload some screenshots of this problem?

  • Came here to find this very issue.  I'm experiencing the same thing, thought it was a system freeze because of a hardware problem, but after enabling minidump files I noticed that the first 3 in a row were at 11:01 PM... exactly when I scheduled my Aomei backup.

    Each time it's happened, I've been playing World of Warcraft at the same time and the system completely locks hard -- I lose two of my monitors and the main one freezes on whatever picture happened to be up. Most of the time the sound will be buzzing loudly if a sound happened to be playing at the time.  The only solution is a hard reset via the reset switch; there is no interaction with the computer keyboard that functions.

    I've been working on it for a while and original thought it was drivers, so have updated every driver in the system to the newest version of what's out there. I'm running an MSI Z170 Titanium board with a Core i7 6700k, 32gb of DDR4/3200 G.Skill memory, and a Samsung 950 NVMe SSD.

    JUST updated AOMEI to 4.0.3 and have rescheduled a backup for 4 AM.  It seems to run fine if I've just brought the computer out of sleep and it immediately backs up the missed schedule, but locks up when running other things.

    Will be happy to do additional troubleshooting.

  • @Alyred When the system freezes, what's the interface of Backupper?

  • How do you mean?  There's no interface loaded; the entire system just solid locks with no response and has to be hard reset with the switch. There's no way to see what the status of any other program is.

  • Also note, that it's only been since yesterday that I tracked the issue to Backupper, as was the third time in a row it locked up at exactly 11:00 PM and I was able to correlate that with the backup schedule and tie the issues beginning to when I had installed the upgraded version and bought a licensed copy, and re-created the backup at 11 PM instead of 1 AM where I had it before.

  • After rebooting the computer, does the program work well?

  • It doesn't seem to cause any more problems after rebooting, but I don't try to run the backup immediately after restarting.

    It did run at 4:00 this morning while I was still playing a game. Perhaps the newest version fixed an issue, but I will see what happens with the scheduled backups over the next few days.

  • edited January 2018

    Hi, I see several discussions here on Aomei freezing while backingup in Windows. This discussion is not the newest but is closest to my situation. Any resolution? I have Aomei scheduled to backup my C: drive on Sunday at 18h12 (6:12 PM an arbitrary time when I'm likely away from the computer). Every Sunday when I come back to the laptop later in the evening, the clock on the task bar is frozen at 18h15 (6:15 PM). I can move the mouse but cannot left or right click. The keyboard is non responsive, not even CTRL-ALT-DELETE or ALT-F4. I can't click on the X to close windows. Only solution is to hold down the power switch until the laptop shuts abruptly down. 

    Starting up I startup in Safe Mode then shut down and restart normally again. Laptop (Lenovo Thinkpad) works fine  until next Sunday. If I don't start in safe mode, the laptop (Windows?) goes through a disk check that takes about 20 minutes then Windows starts normally. 

    It is Jan 8, 2018 and Aomei Backerupper Professional is at version 4.0.6 which Aomei update reports as the current version. Any resolution? Aomei used to work but in this freezing problem has come up in the past 3-4 months and I don't have a backup since.


  • @Tonyw Can you please provide the following information to better analyze the problem?
    1. The log files in AOMEI Backupper installation directory and tasks2.2.xml file in "C:\ProgramData\AomeiBR".
    2. Download and run winobj tool to see if there is a "ambakdrv" under Driver.
    3. Check if there are security protection softwares on your computer.
    4. Export system logs in Event Viewer.
  • Like Tonyq I've having the same problem after scheduled backups. The system becomes unrepsonsive after first use although I can move the mouse. I ran the Winobj tool and I do have the ambakdrv. The log just says successful backup. Any help would be appreciated. I have Backupper Pro 4.05 (the latest) running on Windows 10 Pro x64 32GB. The backup is not using VSS and it's for the C drive which is on a Samsun 950 Pro NVME SSD.


  • @Stan11003 Can you please provide complete information as described above?

  • Sept 14 2018:  Any updates to this?  I'm on version 4.5 and it still happens. I've reinstalled my computer numerous times swapped hardware, updates, drives, etc.  I've now narrowed it aomei backupper. If I plug in usb drives and schedule jobs it may run once, maybe a couple times but it WILL lock up. Screen black as if in power save but like others, no mouse or keyboard. Can unplug, replug, add diffent usb devices but it never comes back.  If I don't schedule any jobs, even if Aomie is running in memory but no jobs run then my computer will run for weeks with never an issue. 
    As soon as I start backups again, lockups, no usb and have to hard power or reset button.
     It's clearly backupper and it's probably running something out of resources but it's really irritating now.  
    I own backupper pro and backupper technician plus versions and it does the same thing in both.  It happens in 4.1 and 4.5.    Anyone have a fix for this yet?
    Thank you for any assistance.
  • I had to re-register, am now user Tonyw2.

    Admin, sorry for the delay in providing files. I thought with each upgrade to Aomei BU Pro, the problem would be resolved. Same issue persists, I have a backup set for 6:12 PM on Sunday. When i come back to the computer, now the clock is keeping correct time (it used to freeze around 6:15PM). While I can move the mouse, I get response to about one or two mouse click commands then while I can still move the mouse, I can no longer effect any left mouse clicks. Any windows I try to close come up with "not responding". The only solution is to do a hard shut down with the power switch. Restart in Safe Mode, shutdown, then restart Windows normally. 

    The attached Zip file contains the last log files, the task2.2.xml file and a screenshot of the Driver folder when WinObj is run. Note the Driver folder is completely empty. As for any Security Protection on the PC, I'm running ESET Security Suite and MalawareBytes Premium.
  • PS. the logs may show my destination hard drive F: is full but the Windows freezing issue happened even when I had lots of free space on the hard drive receiving the backup files (physically a separate drive than my Windows drive C:). I had set Aomei to delete old backups to free up space for new backups, but Aomei doesn't seem to get to that task before freezing up windows. 
  • @Tonyw2 Thank you for the information.
  • Hello, i think we have the same Problem an a 2008 R2 Server / Every time when Backupper starts it seems to freeze the Machine after some time, it seems that the Network Stack is freezed, we save the Backup over a NAS. after this we have to Hard Reset.... i Stopped the Scheduled Backup now... latest Version 4.5.2 Technician Plus
  • I am experiencing the exact same issue that people are describing.  For me, the backup status screen shows the backup as 100% complete, however the system is unresponsive, except the mouse will move around, but nothing else works.  It always happen on the night that I do my system backup of the C: Drive.  But never seems to freeze the system when I back up my data drive as I do that on a different night of the week.  After I reboot the system, I go look at the backup files size and it shows as zero kb even though the status screen before I rebooted showed that there actually was data backed up.   This has been happening for several months, but just recently isolated it to the AOMEI backupper software. 

    Has anyone found any workarounds?  I think these systems backups works successfully one out of four times for me without the system freezing. 

    I am running AOMEI Backupper Standard Edition 4.6.1
    I am running Windows 10 Home, 64gb, version 1709, OS Build 16299.726
    System is Dell Intel Core i7 CPU 920 @ 2.67 GHZ quad Core
    C: drive being backed up is a Samsung SSD 840 Series 500 GB
    Backup drive is USB attached Seagate Backup+Hub 6 TB 

  • Even though this topic is very old, the problem is now occurring on a more regular basis for a lot of users, including me, in the last few months. Support had no answer about this. If you run a manual backup it seems to run okay but I had the same PC freeze requiring a reset and restart to get anything to work about 1 out of 4 times during my nightly, unattended differential backups. I've stopped using Backupper until they figure this one out and post in the update changelog that this problem has been addressed and fixed.
  • I've exactly the same issue on two servers with win 2012r2. I'm using the 4.6.2 tech.pro. If I lunch without a schedule the backup 90% successful. I checked the same system with other hardware but the same results. I've tried to switch the VSS. No solution to the mistakes
  • Use the Pro version disks completely fine. Windows 10 works fine until I want to make a system backup.  I think Windows 10 version 1809 is there for something in between. Because around that time the problems started. Haven't seen any solution yet.
  • Is the problem with backup work done, or is there no solution? I now have no disk image backup anymore. I read little of possible adjustments or updates here?
  • @Rudi Sorry, we haven't found out the solution yet.
  • I have found on my c: drive (SSD) a bad sector, and I suspect that this is the culprit. 
    I have made recovery attempts but this does not seem to work with an SSD.
  • Of 3 machines in the ground floor level PC Room at our apt bldg (an amenity provided for usage by residents, guests, etc etc), we're having problems with only 1 of them with issue discussed here throughout. Strangest damn thing you ever saw. 2 Dell Optiplex 9010 and 1 Dell Optiplex 9020.  The 9020 runs AOMEI fine, so well you can figure out the rest... that's right --> 2 identical systems literally sitting almost within arm's reach of each other, configured 100% identically, admin locked for regular moderate-to-heavy semi-public user access control purposes, and 1 of them experiences this issue but the other one runs smooth as silk. Go figure. By the way, we've been using the same version 2,8.0 for YEARS and YEARS, running flawlessly, on Win 7 64-bit (9020=Win7 Ultimate ; 9010's=Win7 Professional) as-in ---> "If it ain't broke don't fix it". ....but as about 2 weeks ago --- NOW THIS--- your guess is as good as mine ... posted this to show that the issue discussed here isn't limited exclusively to these newer 4.X versions and/or Windows 10 based platforms... There's definitely something amiss here.. but I still have absolutely no clue what to make of this, including after patiently carefully reading these posts one after another... watch your back.. -best.
  • Hi, it's been 15 months and the Windows freezing problem is back. I have Aeomi Backupper Pro set to backup on Sunday at 6:12 PM. When i come back to the laptop later in the evening, say 8 PM, the clock shows 6:16 PM. I can move the mouse but cannot effect any left or right mouse clicks. The keyboard is non-responsive, I cannot do Alt-F4 to close any of the open programs. CTRL-ALT-Delete does not bring up task manager. The only solution is to press and hold the power button and shut down. This has happened twice in the last week. 

    The screenshot shows the files created by Aeomi BU, I see about 400,000 KB gets written before the freeze, incremental backups are about 20,000,000 KB

    The attached zip file has the contents of the log directory and I added the file tasks2.2.xmlto 23,000,000 KB in size.
  • edited December 2019
    It seems when I run Aoemi manually, the backup completes without freezing the computer. Could it be a problem between the scheduler and Windows? The zip file contains the files in the log directory and the Tasks2.2.xml file.

    I'm running Windows 7 Pro
  • Maybe you could try the AOMEI Backup Service, not Microsoft VSS?
  • Admin, can you explain more? What is Microsoft VSS? Also I don't see Aoemi backup Service, only backup Server. I don't have a server, just a laptop. If VSS is a scheduler, I'm using the Scheduler in Aoemi to schedule the backup. I'm not aware I'm using Microsoft VSS. I'm not a techie, just a user.  Thanks.
  • Please see the picture below:

  • Thanks, Backup Service was set to Microsoft vss, I have made the change and selected Use Aomei Backup Service. The next automatically scheduled backup is Dec 31, I will report on the outcome . 
Sign In or Register to comment.