AOMIE PE Builder bootable media blue screen

Hello,


When I boot with AOMIE PE Builder 1.4 bootable media it finishes with a solid blank blue screen.  I am running Windows 8.1

I have created ISO, bootable CD and bootable thumbdive.  All three produce the same result.


The ISO I have booted with in VM Workstation under various machine settings along with the CD and thumbdrive and all produce the same blue screen.


Creating a simple windows PE bootable disk works fine but that is not what I want.  MiniTool bootable media also works fine but that is linux based and not as elegant.  Everthing needs to work before I purchase software.   Looking forward to your solution.


Cheers!




Comments

  • So Pe Builder is non functional then and we are beta testing it?

  • I should pobably clarify that with windows 8.1, PE Builder is running fine for me and creates the media.  It is when I USE the media it boots and ends in a blank blue screen.

  • No code on screen it is blank.  Does it save log files somewhere?

  • Glasairmell

    Sorry about this problem. It will be appreciated if you upload the ISO file created by PE builder. We need to analyze it and find out what caused this.

  • Hi Guys,


    Please note that PE Builder 1.4 only supports running in English language operating system currently. However, if you are running English operating system but still have the same problem, please share the iso file to us. So we can analyze what caused the problem.

  • edited February 2015

    imageRunning in English and here is my ISO

    http://goo.gl/lJa34S

  • Guys,


    I have forwarded the ISOs to our technicians, once there are any progresses, I will inform you. 

  • edited February 2015

    Thank you.  Was this tested?  Has anyone been able to get it to work?

  • This is not looking good.

  • Anything on this yet?

  • I made a AOMEI boot CD with the added files for TeamViewer.

    No problems in making the boot CD.

    However, when trying to boot from the CD, it gives the same problem as stated by others.

    After loading the files from the CD (progress bar is seen), it goes quiet and then gives a blue screen and nothing happens. 

    Then the CD stops spinning and after a few seconds, reboots automatically.


    Using Win 8.1 pro, 64bit.



  • Quick ? - Does PEBUILDER know about HDMI displays?

  • Version 1.5 W7 HE 64.

    Minimal (no tools or drivers added) ISO or USB boot to BSOD.

    Anything happening?

  • Any IT to updated until January 2015 works. But after that it is giving this error

  • I went back as far as v1.2 and it still blue screens and that 'capcha' feature sucks big time.

  • HI,


    I say if you have any operating system updated to the month of January it will work.


    Passing of January, via experience this problem


  • My "operating system" is Windows 7 Home Edition 64 bit - I'm not clear on what you mean by "updated to the month of January" means.

  • Windows is up to date as of 2015-08-19.

  • Then it is not possible until the Aomei look at this problem. You will have to look for some other Windows updates until the aforementioned dates.


    Obs. Until the said date,


  • If you have a friend that has as an example Windows 7 AIO Updates December 9, 2014, will work.


    And if possible, keep that Windows saved to be solved the problem


  • I found an old 'Ultimate' image from 2014-05.

    Restored it and created the PE builder USB boot flash drive.

    The first time it said it was installing the USB 3 drivers, but when booted, the drives on the USB 3 ports were not visible.

    I repeated the build but this time explicitly added the drivers.

    This time it booted and showed the external drives.

    I tested the included programs and they all worked (I never added any extras).


    Thank you for your assistance, I appreciate your efforts.

  • This user has a very interesting program itself also >>>http://www.aomeitech.com/forum/discussion/1424/winpemaker-for-aomei-backupper-and-partition-assistant#Item_35


    I believe it can be help you and shows the problem related to the topic


  • Yes I tried that.

    It complains that files are missing when creating the ISO.

    It boots to a deadly black screen.

  • Hi sidrik


    I have the same problem still today the 25ths of February 2016 ...!!!

    Did somebody find any  solution meanwhile??? imageimageimage


    Thanks a lot for a fast answer

    SAGITTA


  • Sorry for that the blue screenshot is a small problem of our software currently. We will fix it ASAP.

    Sorry for the inconvenience this may has caused for you.

  • I CANT BELIEVE NOBODY HERE HAS EVEN WONDERED FOR A SEC ABOUT WINDOWS COMPATIBILITY MODES


    I am on Windows 10 64bit Spanish (Mexico) and just applied compatibility mode for AOMEI Builder 1.4 for Windows 7 and thats it, it worked in a Lenovo E440 from a USB 2.0 with default Files, Network and System utilities but added a files tool also called "Everyone".


    At first I thought like "no way they couldnt have tried that, Im losing my time burning this USB in compatibility mode, that is no use and fake from Microsoft and doesnt do crap" but lol, now I wonder, did you guys really never thought about that silly thing instead of thinking about borrowing a Windows 7 computer?

Sign In or Register to comment.