Unable to explore image created on NAS

Sorry if this is a repost, but the "authnum" error has caught me, too.

I managed to successfully create a disk backup on a NAS using Backupper. I ran a check image successfully on the backup as well. When I try to explore the backup, Backupper creates a virtual disk drive (I specified Y:) as expected. However, when I try to open it in windows explorer, I get an error message that "Y:\ is not accessible. The device is not ready." As a test, I did the same backup on a local hard drive and was able to successfully explore the backup. Has anyone successfully explored a backup on a NAS using version 1.6 of Backupper?



  • edited December 2013

    Hello justin,

    Welcome to our forum. We are so sorry for the problem you encountered, we already know what the probable reason is. But currently we don't have effecient way to solve it, you have to copy the image file to locate disk and then mount it. Sorry for the inconvenience, we will fix it in the next version. 

    Best Regards,

    AOMEI Support Team

  • I just experienced exactly the same problem when trying to explore my first backup on a NAS. Meantime we are using Backupper version 2.2, but still not any fix in sight yet?

  • Okay this was an old thread, but I am experiencing the same problem on a Synology NAS device here in September of 2015.   Has this issue not been fixed yet.   I was able to mount a backup created on a locally attached USB drive, but cannot browse the image(s) created on my NAS device.  Moving multi-Gigabytes around in order to mount and restore is not really an option.

    Please advise.

  • robcron,

    What the error message is when you explore an image on the NAS?

  • edited February 2016

    I'm having the same problem here using a Synology NAS.  The Windows error says "Location not avaliable" in the title bar, Red X icon and the messages "O:\ is not accessable" and "The device is not ready."  This is in Windows Explorer.

    Backupper Standard 3.2.  PC is running Windows 10 and the NAS is a Synology 214se.  The backup file I'm trying to mount is just under 1 TB in size.


  • Sorry for that, this is the small problem of our product. Mybe we will fix it in the next version.

  • It's hardly a "small problem of our product" but more rather a major problem of your product.

    Do we have any work arounds for this.

    Pro 3.2. Upgraded a machine from Win7 to WinX. Checked integrity of the .adi file after original backup AND mounted explored file. Now on the rebuilt same machine with WinX installed, same issue as above. File is on a NAS (synology), mounts 'successfully' but then 'The device is not ready' and has a file size of '0'.

    Is there any known way of exploring the .adi without having to do a baremetal restore back to Win7 and starting all over again?

    Plug the machine into the NAS directly via USB perhaps, therefore making it 'local' otherwise we're talking gigs across the network back and forth to find one .xls document!

  • Sorry for that. Maybe you need to restore it to the local and copy the file you want. We are trying to fix it now. And the next version will be released quickly.

  • Similar problem here. Drive attaches but windows wants to format the drive as it can not find the filesystem. I've tried to map the diskstation folder as Z:\ and open the adi through there, but it didn't work. I've tried to "downgrade" the SMB protocol on the DiskStation to version 1, but the Backupper wasnt even able to connect. (SMB 2 is the current configuration) I am not able to test it with SMB3 as Windows 7 does not support it.

  • edited March 2016

    Solution or complete fluke, I'm not entirely sure.

    Uninstalled Backupper and then reinstalled to /programs/ rather than /programs/x86

    Somehow Backupper can't quite get its head around the location in WinX?

    Some weird bug of somekind. Who knows....

    Somewhere along the line I did a restart and then suddenly voila mounted drives. 

    Defo try restart after installing backupper though...

    Worth a shot..

    System was Win7 64bit now has WinX on it. 

    As for the unable to access  previous /user/ folder from backup. Q-Dir as suggested by others enabled me to copy the files. Many hours of unsuccessful fiddling about got me to that solution.

    P.S to Selfman above.

    Backupper doesn't play nice with mapped drives by the way. It never has for me. It's always best to go the actual IP route rather  than mapped...

Sign In or Register to comment.