Home AOMEI Products Support

Creating boot disk stops at 99%

Just bought the pro version - made a system image and now trying to create a bootable disk on my external cd writer. The program gets to 99% - ejects the cd and hangs there. Tried to reboot with the disk and not working. Tried again (3x) - same problem.


  • edited March 2017

    Sorry for the problem. There is a small problem of the burning process. please try to create the ISO only and then burn it to the CD with another burning tools.

  • admin  What gives?  This page is from 2017 and I just purchased the 3app bundle and it has the same problem. I can't create a simple recovery boot disk (without an image) without this problem. Of course I can't depend on these boot cds to be reliable when I need it to save my bacon, now can I?  The creation may be perfectly good, but if the completion status bar says  "99%" and does not provide any final status message like "creation successfully completed", would you trust that disk in an emergency?  These complaints are 4 years old and nobody has fixed it.  I think the 'sorry&excuses' period has expired, yes?  please respond. 
  • ps: I'm not burning an iso, don't want to for this purpose and shouldn't have to.  BU says 'create bootable media' and that's exactly what it should do. Otherwise why say it, when it really means go find other tools to make a bootable recovery disk. Not good, and creating such bootable disks on cds and other external storage devices is really pretty basic to the whole backup process. Every other backup app I have ever used do this little task without any problem at all.

  • @Red, Please try to create winpe bootable USB to use. Or, you can try to create winpe bootable CD via AOMEI PEBuilder: http://www2.aomeisoftware.com/download/pe/2.0/full/PEBuilder.exe
Sign In or Register to comment.