AOMEI Backupper Network Beta Test

2»

Comments

  • kzieres61kzieres61        
           
               

    Thank you for the suggestions, But I have two problems with that.

        1. The gmail account I tried is  a Church/school account so  the email is [email protected], but it uses gmail servers. So the security level can't be lowered can't be lowered. and Hotmail dosen't let you change what app can log into me account.

        2. I use screen connect for remote access and they have the option where you can name your own smtp server. For this I use my Company Account and it works just fine, Maybe Aomei could give us that option and/or fix the Gmail/Hotmail problem.



  • @kzieres61 Thanks for your feedback. We will improve the email notification of Gmail/hotmail in the future. Have you solved the problem for managing computers under different subnet?

  • edited March 6

    I too am having problem using gmail hosted mail that uses a domain. 

  • are there any plans for a custom mail settings 

  • @gmeyers Could you give us a detailed description? the test email can't be sent? Could you allow less secture apps to open in your gmail? You can set it from here: https://www.google.com/settings/security/lesssecureapps

    @dtiffany we will consider to add custom mail settings in the future.

  • Failure:  


    i have a network ( AD )  172.16.68.0 / 255.255.252.0   and in the enterprise we even have more networks. 

    Currently it scans only a part of it..  exactly : 172.16.68.0 --- 172.16.68.255  finding only a few PC´s 




  • edited March 8

    If i enter the name..it finds the PC ..  starts installation , takes a while..  

    Then tells me installation sucessful ..and a second later :  "The account not found"

    if i try to gain acces ..as it actually did install..  i cannot enter the credentials..  tells me "the account not found" ... whatever i try.


    it tried 


    accountname

    domainname/accountname

    [email protected]( full qualified ) 


    it does not work on either the domain admin account nor on the backup user account


     it works when using the LOCAL PC Admin Account ..


    ...  Task:

    I can creat a task, see my NAS from it . but it lacks SUBDIR Creation , minor problem at present but needed..  for instance to group backups  etc..  


    ...  up to now..  fine..  it created a PC related subdir... ( maybe a prefix/suffix would be nice  like  .aomei  or aomei_pcname 

      

    update:


    Backup file created..  looks good so far...   


    Question:  as we have  technician enterprise license..  will we get a beta of the technician prog version too..  ? 


    Any thoughts yet on pricing ??





     

  • forget #36   ..   i found the settings and try ...

  • IP segments do not work..


    i added all local : 


    172.16.68

    172.16.69

    172.16.70

    172.16.71


    ..  only scans first segment



  • Admin

    I setup the email like in photo one . then click test and get the error message in photo two.

    The trinityutica.com is a Church/School so can't lower any sercurity levels.

  • harry_geier

    You are right. the default subnet  for 172.16.xxx.xxx is 255.255.0.0 so I believe Aomei needs to add in a range of IP address with the subnet being used so that the whole range of that subnet is being scanned

  • Other thatn the reported issues with authorization , whioch may be solved in last beta with the autorization package, over weekend it worked fine.   Looks promising...  


  • What's the new estimated date for this to be out of beta and available to buy?
  • Sorry for that the date for paid version has not yet been decided.
  • Sorry for that the date for paid version has not yet been decided.
Sign In or Register to comment.