AOMEI Backupper Standard Failed to enable the backup service.

When the backup is started, the program writes: - "AOMEI Backupper Standard Failed to enable the backup service, please try again or reinstall the software and try again." Reinstalling on helps. What to do, please help.


  • Can you show me the installation directory of AOMEI Backupper?

  • V / Same Issue when perfoming backup to NAS / using portable version (binaries from our technician plus actived/licenced product).  Backup to local USB disk is okay. (seems to be a "network credential" issue). Still trying... Any Idea ?

  • I just found this now : use 'run as' feature (with a user with right network credential) then it works. Maybe it will help you too.
  • I am getting same error during disk backup:

    Tech Plus version installed on one computer (4.0.6). 

    Computer I am trying to backup Server 2008R2 Core. 

    Both servers on same subnet, using same administrator password. (not in domain)

    From Core edition I map drive to the server where app installed and start backup (backupper.exe).

    After few seconds I get same error as original poster.

    Same error when backing up to local Drive.

    I dont think runas will change anything because Destination is local or mapped drive.

    My understanding of "portable" feature is that I can copy installed app (or map the drive) and run it.

    Any advice?

  • found fix. 

    I ran abservice --install prior to backupper.exe and backup started.

  • Tried the same from full version of OS.

    Same Error, my fix that worked on COre edition did not work.

    When I ran abservice -install - > server installed but not started.  Attempt to start manually resulted in error.  Had to install ful version to perform backup.

Sign In or Register to comment.