Unable to access My documents on a virtual drive

On my main computer I had a SSD drive with windows on and a D drive with all my data on including the 'My documents' folder. This PC had to go away to be fixed so I backed up the D drive and have now attached it to my backup laptop as a virtual drive.

Now, I can access all files and folders on this virtual drive EXCEPT for the 'My documents' folder which says I do not have access. I have used the administrator account and tried giving myself access without any luck.

Has anyone one come across this scenario and know how to gain access oherwise I cannot get at my documents until I get the other computer back.

Many thanks



  • edited February 2018

    Anyone? Everyone! It's a Windows Explorer issue. Try another explorer like Q-dir.exe (google it) or windows cmd.exe/dos shell. May have to use these in administrator mode.

    (Run as administrator)

  • I have tried several replacement explorer programs and used them in administrator mode but I still get access denied.

  • edited February 2018

    Maybe a misunderstanding: I meant Run as administrator (right click...)

    Otherwise, try to explore the backup image on a Win7 computer.

  • Sorry, I should have said that I ran them as administrator. Unfortunately I have no other spare machine to check the backup image on.

  • What explorer programs did you try?

  • XYexplorer and Q-Dir

  • Please try cmd.exe.

  • I tried cmd.exe and it let me navigate to the directory but I used the 'tree' command and it says that 'no subfolders exist'! The backup even verified itself when I did it. Doesn't a backup automatically backup everything including any subfolders?

  • Yes, if you tick the option "Include subfolders".

    You can explore the backup image to see if subfolders exist.

  • @Gentlamanmike. You wrote I backed up the D drive and have now attached it to my backup laptop as a virtual drive.

    I assumed that you did Explore the backup image through the Utilities menu of Aomei and attached a virtual drive that way. But now I doubt that this is what you did. What do you mean with attached as a virtual drive?

  • Thanks everyone for your help - just to update you of the current position:

    I did explore the backup image through the utilities menu; Aomei calls it a virtual partition rather than a virtual drive but it does appear on the PC as a virtual drive.

    What I did in the end was to restore the backup  image to a spare external hard drive and the files were there and I was able to access them.

    My query now is why the files were available if I restored from the backup but were not there when using 'explore image' even though the backup in both cases were one and the same?

Sign In or Register to comment.