Trouble getting Windows 8 disc copy to boot

Hi, I am having trouble getting a disc that is a copy of my Windows 8 main disk to bootup to the Windows 8 menu. It does boot to the log-in page and when I log-in I get the bluish Windows screen. I can see the mouse but there is nothing to click on. I can get to the task manager by clicking control-alt-delete on the keyboard but that is about it. Anyone have any suggestions, comments or feedback? I did shutdown my antivirus, Avast, before I did the disk cloning procedure. I used the Copy Disk Quickly option. Thanks

Comments

  • You can try to rebuild MBR

  • edited January 2015

    Thanks for the info mysery126, but I could not find any reference to rebuilding the MBR when I clicked on the disk that was the clone. What I ended up doing was formating the destination disk, which is 1GB. When this was done, I did a disk copy using the sector by sector method. When the destination disk, the 1T disk, displayed it showed just the sector that was being copied, about 500GB which is the size of my source disk (C), along with about 500GB of unallocated space. I left this alone and didn't try to make the destination disk space larger. After the sector-by-sector cloning was completed, about 4 hrs, I didn't not allow the computer to restart (I was sitting watching it the last few gigs). I shut down the computer and unhooked the old drive from the mother board. I then started up the computer using the newly cloned destination disk. It actually worked this time. I haven't tried all of my programs but I so far so good. In my past attempts to clone my hard drive I repartitioned the disk to 1T of space and then tried a disk-copy-quickly method, which didn't work. I am using Windows 8. I hope this helps someone new to the disk cloning process and a big thanks to Aomeitech.

Sign In or Register to comment.