Home AOMEI Products Support

AOMEI Backupper 7.3.2 SSD Clone gets stuck in "boot-loop"

Hi. I am having problems with Backupper 7.3.2.

ASUS X551M X451
SanDisk 2TB SSD

The ASUS internal drive was reporting bad sectors via EventViewer. I cloned the ASUS internal drive using sector by sector cloning. When I try to boot, it gets stuck in a loop until I F2 and change the boot order so that the main internal drive is first.

BIOS settings, Backupper logs, and PA logs are at the following dbox link:

Appreciate the help.


  • edited February 1
    I understand you cloned a disk to attempt to get rid of bad sectors error.
    Please upgrade to BU 7.3.3.
    If you want to clone with exact-sector-by-sector setting, then in my experience, it is best to use Partition Assistant, instead of BU. PA will clone the disk partition table MBR/GPT exactly.
    After cloning, always confirm the source disk partition table MBR/GPT matches the target disk partition table.
    Please diagnose if the bad sectors are at the software level, or the hardware level. That will help diagnose the cause of the issue.
    chkdsk c: /r
    SFC Scannow
    If you discover that your source disk has physical bad sectors, then it may be best to use Clonezilla, because it has an advanced feature that continues cloning, even if there are damaged physical sectors.
    Backupper WinPE USB:
    Add custom drivers, such as NVMe, if necessary. Does not work with some monitors.

    Partition Assistant WinPE USB:
    Add custom drivers, such as NVMe, if necessary.

    Aomei WinPE Builder USB:
    Best for PCs from or before 2019, includes Partition Assistant, Backupper, Recuva, 7zip, OSF Mount, CPU-Z, Bootice, DiskMgmt.msc. Supports x64 portable apps. Does not support any additional drivers, such as some internal NVMe disks.
    Free tools not from Aomei:
    Clonezilla - non-GUI cloning USB
    If the source disk has Bad Sectors, use Expert Mode > "-rescue" option to continue cloning all readable sectors
    Ventoy - Best Multiboot USB Creator

  • edited February 1
    Use Partition Assistant to check bad sectors on hardware, with options.

  • Hi again. Thanks for the tips, AiA. I downloaded Clonezilla as a backup solution.

    I should have mentioned that the SSD I'm using is an external one connected via USB.

    My plan is to:
    1. Clone the old WD internal drive to the new 2TB SSD;
    2. Install a new WD internal drive; and
    3. Clone the SSD to the new WD internal drive.

    I ran the chkdsk, and it comes back with about 4k of bad sectors - see below. This matches the chkdsk report I did in late September when I bought Backupper. I've had PA for a few years now.

    I upgraded Backupper to 7.3.3.

    Per your suggestion, I cloned with PA, and it seems to work. It boots.

    So, two questions:
    1. When I boot the clone, I'm booting from the SSD, but I'm running from the old drive. Is this correct?
    2. Now that I can boot with the PA cloned SSD, can I just replace the internal drive and do the same cloning process from SSD to new internal HD?

    Very appreciated - your insights, etc. Thanks.


    chksdk c: /r

    Checking file system on C:
    The type of the file system is NTFS.
    Volume label is Par_0.

    A disk check has been scheduled.
    Windows will now check the disk.                         

    Stage 1: Examining basic file system structure ...
      767744 file records processed.                                                         
    File verification completed.
     Phase duration (File record verification): 33.50 seconds.
      16798 large file records processed.                                    
     Phase duration (Orphan file record recovery): 0.00 milliseconds.
      0 bad file records processed.                                      
     Phase duration (Bad file record checking): 2.85 milliseconds.

    Stage 2: Examining file name linkage ...
      271 reparse records processed.                                       
      1154840 index entries processed.                                                        
    Index verification completed.
     Phase duration (Index verification): 3.83 minutes.
      0 unindexed files scanned.                                         
     Phase duration (Orphan reconnection): 7.64 seconds.
      0 unindexed files recovered to lost and found.                     
     Phase duration (Orphan recovery to lost and found): 3.69 milliseconds.
      271 reparse records processed.                                       
     Phase duration (Reparse point and Object ID verification): 16.62 milliseconds.

    Stage 3: Examining security descriptors ...
    Cleaning up 16 unused index entries from index $SII of file 0x9.
    Cleaning up 16 unused index entries from index $SDH of file 0x9.
    Cleaning up 16 unused security descriptors.
    Security descriptor verification completed.
     Phase duration (Security descriptor verification): 143.30 milliseconds.
      193549 data files processed.                                            
     Phase duration (Data attribute verification): 3.13 milliseconds.
    CHKDSK is verifying Usn Journal...
      36583792 USN bytes processed.                                                            
    Usn Journal verification completed.
     Phase duration (USN journal verification): 567.61 milliseconds.
    Correcting errors in the Volume Bitmap.

    Windows has made corrections to the file system.
    No further action is required.

     377140223 KB total disk space.
      61295944 KB in 388603 files.
        323004 KB in 193550 indexes.
             4 KB in bad sectors.
        885947 KB in use by the system.
         65536 KB occupied by the log file.
     314635324 KB available on disk.

          4096 bytes in each allocation unit.
      94285055 total allocation units on disk.
      78658831 allocation units available on disk.
    Total duration: 4.53 minutes (272160 ms).

    Internal Info:
    00 b7 0b 00 d9 e1 08 00 bf 45 0f 00 00 00 00 00  .........E......
    cb 00 00 00 44 00 00 00 00 00 00 00 00 00 00 00  ....D...........

  • edited February 2
    "Now that I can boot with the PA cloned SSD, can I just replace the internal drive and do the same cloning process from SSD to new internal HD?"
    You are free to clone as you wish. Please use PA > exact-sector-by-sector setting, to ensure perfect cloning.
    If you want a fast PC, Windows should be on an SSD, not a slow HDD.
    Now that you have mastered Aomei USB utilities, you could upgrade to Ventoy. Ventoy USB allows you to very easily combine all your USB utilities into 1 USB stick. You could put Aomei BU, PA, and other ISO utliities all on 1 stick.
    Free tool not from Aomei:
    Ventoy - Best Multiboot USB Creator

  • edited February 3
    Hi again. Thanks for the tool tips. Maybe I celebrated too soon, though. :-)

    Here are some answers to questions asked to someone else:
    1) Which motherboard mode Legacy-BIOS, UEFI-CSM, UEFI-nonCSM?
      - UEFI-CSM (from msinfo32)
    2) What PC brand, year, model #, desktop or laptop?
      - ASUS X551M-X451 labtop
    3) HDD, SSHD, SSD 2.5", SSD M.2 SATA, SSD M.2 NVMe?
    4) Hard Drive partition table MBR or GPT?
      - GPT
      - 2 partition on the internal WD drive; Part_0 about 360gb; Part_1 about 80gb
    5) Aomei product tier Standard, Pro, Other? Version?
      - AOMEI Disk Partition Professional 9.1
    6) Windows version 10, 11, Home, Pro, Enterprise?
      - Windows 10
    7) Please post a screenshot of your issue, and also of Diskpart > lis dis > sel dis # > det dis > lis par > lis vol
      - I get the blue-screen every time I try to reboot - with SSD, no SSD, new boot manager profile in BIOS, etc.
      - I'll make another install USB and launch a command prompt to get the disk info

    01 Cloned the ASUS X551M internal WD drive running Win10 with PA 9.1 to a 2TB SanDisk SSD
    02 PA rebooted after it completed
    03 There was a PA command that ran after I logged in - I could see the cmd box
    04 Windows was running - seemed fine; don't see the SSD in Explorer, but it shows on the system tray
    05 Shutdown
    06 Remove USB SSD
    07 Reboot (no SSD)
    08 Windows runs from the old internal WD drive - seemed fine
    09 Shutdown
    10 Insert the USB SSD
    11 Reboot (no menu of boot choices, btw) => boot-loop
    12 F2 to BIOS setup
    13 Power down
    14 Remove USB SSD
    15 Reboot (no SSD) => boot-loop
    16 Make Windows 10 repair USB
    17 Repair runs
    18 Reboot (no SSD) => boot-loop

    I would note that it seems like the USB's are getting changed or corrupted somehow. The USB's work the first time, but subsequent reboots cause "boot-loops."

    I went into the BIOS and I only see the one PCI partition, which is called "Part1."

    The version of Windows 10 I am trying to clone is not registered - I never entered the license number. This shouldn't be a problem as I think Microsoft allows this.

    I do have a few of these machines - same exact make, specs, etc.

    The logs and screen-caps for the PA 9.1 created clone are here:

    Any ideas on this? It seems like it's getting worse for me. :-)

    Thanks for help - very much appreciated.

  • Diskpart > lis dis > sel dis # > det dis > lis par > lis vol

  • That’s Win10 home edition, btw. Probably the 22H2 build. 
  • Re: ventoy

    Amazingly cool and useful tool. Thanks for that one.
  • It woild seem the boot configuration data (BCD) files are not available. See screen-cap below. 

    That’s where things are. The goal would be:
    1 Boot Win10
    2 PA 9.1 - Clone ASUS X551M internal WD drive with 2 partitions to 2TB Sandisk SSD
    3 Verify the clone works on the Sandisk SSD
    4 Verify the ASUS X551M WD internal drive works
    5 Replace the WD drive
    6 PA 9.1 - Clone the Sandisk SSD to the new ASUS X551M internal WD drive 
    7 Some tests

    i think of the PA 9.1 clone as a physical VM clone in that I can operate the clone separate from the source machine, and re-clone at-will. One day, the PA BU team will need to implement a feature for reverting back to a particular clone state. 

    Until then - let’s get me straightened out. :-)

  • Can’t rebuild the BCD. 

    bootrec /fixboot => Access denied. 

  • Tried to format the SYSTEM partition but I wasn’t comfortable doing that without speaking back here first. See screen-caps. 

    Sorry for all the weekend blasts but appreciate fixing this up. 

  • edited February 5
    Thank you for all the info Russ. Could you please summarize in one sentence what symptom you help with now?
  • edited February 5
    After using AOEMI Partition Assistant 9.1 for cloning an ASUS X551M to SSD, neither the cloned SSD drive or the ASUS X551M will boot. 

    The SSD clone never worked, attempts to load WinRE and gets stuck in a loop. The ASUS seems to have a corrupted SYSTEM partition. 

    See screen-caps above with system info. 

    Here is blue-screen:

  • edited February 5
    "After using AOEMI Partition Assistant 9.1"
    Please upgrade to PA 10.3. PA 9.1 was released 12/24/2020.
    "The SSD clone never worked"
    That is OK, please do the clone again, but instead, use MigrateOS method. MigrateOS is a smart clone method that makes some decisions for you, and has a higher rate of success for migrating a disk with Windows on it.
    Never use PreOS Mode.

  • Thank you. I’ll upgrade PA. 

    Right now, I need to get the main ASUS system back.

    The ASUS fails boot as indicated in above messages. It seems like the boot partition on both the SSD clone and the ASUS got corrupted after cloning. 

    Thanks again for your help. 
  • edited February 6
    " Thank you. I’ll upgrade PA. "
    You could go to another working PC, and use PA 2nd product code to activate app. Each PA license allows for 2 PC activations.
    If you run out of activations, you can email Aomei to reset your license, and then you could upgrade to PA 10.3, 4 years of new features.
    "It seems like the boot partition on both the SSD clone and the ASUS got corrupted after cloning. "
    Are you saying that both your source disk and destination disk are both not working? After you cloned, you have tried to boot from the destination disk, but it did it work, then you tried to boot from the original source disk, but the source disk does not boot now too?
    If both your source and destination disk are not booting when they are physically inside of the PC, do you have an earlier disk image, such as from Backupper?
    Please try Windows 11 repair DVD or USB > startup repair or System Restore Point
    If you do not have an old disk image to restore from, and you have attempted Windows USB repair, then you could get serious by using Lazesoft USB, or the Hirens Boot WinPE 11. Be careful with Lazesoft, it can repair difficult boot issues, or in rare cases, it can cause other problems.
    How much do you value your PC? If your PC means a lot to you, please use additional caution by cloning your source disk again, to a 3rd empty disk, before attempting further troubleshooting. Please again use exact-sector-by-sector method. On an expensive or complex PC, it is best to clone again to a 3rd disk, in case your troubleshooting the original disk has an additional problem.
    LazeSoft - Aggressive Windows boot repair
    Windows XP/Vista/7/8/10/11 x32x64 supported
    Hirens Boot PE 1.03 - live USB tool suite
    Based on Windows 11, includes 160 utilities, old BU 6.5.1, PA 10.2.2. Put custom drivers, such as NVMe drivers, into the “CustomDrivers” folder.

  • "16 Make Windows 10 repair USB
    17 Repair runs
    18 Reboot (no SSD) => boot-loop"
    I'm sorry I did not see this comment before. You are saying you have already tried Windows USB startup repair, and system restore point both?
  • “Are you saying that both your source disk and destination disk are both not working? After you cloned, you have tried to boot from the destination disk, but it did it work, then you tried to boot from the original source disk, but the source disk does not boot now too?”

    - Correct. I cloned with PA 9.1. First SSD clone boot went to RE mode, then boot-loop. Removed SSD, source ASUS reboot went to RE mode, then boot-loop. 

    “do you have an earlier disk image, such as from Backupper?”

    - In September, I made a Backupper 7.3.2 clone to WD 1TB USB. I could not get it to boot. Same source. 

    “You are saying you have already tried Windows USB startup repair, and system restore point both?”

    - Correct. I did WinRE repair but did not work. The diskpart, BCDEdit, and bootrec screen-caps are from RE command prompt. 

    - I did not try restore points. 

    - On Friday night and Saturday, I used this article from AOMEI: 


    I have problem with method 1, step 7. That’s the screen-cap before blue-screen  

    - I’d like to boot source ASUS and try to clone again with PA 10.3. 

  • edited February 7
    So, maybe AOMEI can answer me. 

    This link - same as above

    Can I dismount and format boot partition on source? This is message.

    Thanks for help AiA. 
  • I figured out that wouldn’t want to do the format as the last 2 posts asked. That would delete all data from the source ASUS. 

    I still cannot boot from 2 different clones, which I believe windows repair corrupted. 

    I still cannot boot into the source ASUS. I believe windows repair corrupted this too. 

    I’ll probably email support now. 
  • edited February 8
    The source ASUS c drive is there. But the boot files aren’t found. Interesting that I setup a partition on this machine 4 years ago with PA 9.1.

    Let's see if I can get it to go.

    I will try the  WIn PE builder now.

  • I got WinPE to boot from USB. Nice tool. 

    Here is bcdedit. 

    What else to check to make ASUS source boot?
  • edited February 8
    01 I did some commands to try to fix the source system (ASUS) boot. All commands completed successfully. 

    Bootrec /fixmbr
    Bootrec /fixboot
    Bootrec /scanos => os found in c:\windows
    Bootrec /rebuildbcd

    SFC /scannow /offbootdir=c:\ /offwindir=c:\windows

    DISM /image:c:\ / cleanup-image /restorehealth

    DISM /image:C:\ /cleanup-image /revertpendingactions

    02 Reboot goes into recovery/repair mode (4 blue windows with white rotating dots in a circle just below). 

    03 F8 to get to Advanced Options

    04 Windows restore from 10/17 

    05 Reboot after restore doesn’t work. (I noticed a “blank” boot manager entry as the last boot option.)

    Must be something with UEFI or the BIOS settings. 

    Any ideas are helpful. Thanks. 

  • “ Must be something with UEFI or the BIOS settings.”

    It’s probably not a BIOS or UEFI issue because WinPE boots from USB and that’s UEFI mode. 

    Must be something with the partitions on the internal ASUS drive. I used PA 9.1 about 4 years ago to create a partition on the c drive. Let’s see where that leads. 
  • “ The (source) ASUS seems to have a corrupted SYSTEM partition. ”

    OK, I was correct about the SYSTEM partition. 

    The following are the commands that got the source ASUS to boot. 

    I probably could have skipped the system restore to save time - previous post. Anyway - I’m applying a few months of Windows Updates, and then I’ll try to clone again. 
  • Well - we've cleared the boot-loop issue at this point, so I will consider this problem closed.

    Ultimately, it was an issue with corrupted or missing boot files on the SYSTEM partition.

    Use the commands from the previous 3 posts to get around this problem.
Sign In or Register to comment.