Home AOMEI Products Support

Backup to AOMEI Cloud 50 failed files - error code 20560 & 20512

I am fairly new to Aomei.  Running Windows 11.  
Every time I run an AOMEI BACKUP to cloud, I get about 50 failed files with error code 20560 & 20512.  What does this mean?
Am I not able to rely on this backup of my C drive?
why does it take 7 hours for this backup?
Am I really getting a dependable and usable backup?


  • edited January 22
    Please reply with a screenshot the error, and the cloud folder you are backing up to. What desination folder do you tell BU to backup to? If the destination folder is a cloud drive, and these errors happen, that is ok, just change the destination folder to your desktop, or downloads, etc, then after BU creates the image file, close BU, then move the image to your cloud drive folder.
    If that does not solve your issue, please reply with the answers to:
    1) Which motherboard mode Legacy-BIOS, UEFI-CSM, UEFI-nonCSM?
    2) What PC brand, year, model #, desktop or laptop?
    3) HDD, SSHD, SSD 2.5", SSD M.2 SATA, SSD M.2 NVMe?
    4) Aomei product tier Standard, Pro, Other? Version?
    5) Windows version Home, Pro, Enterprise?
    6) Please post a screenshot of your issue, and also of Diskpart > lis dis > sel dis # > det dis > lis par > lis vol
    Thank you.

  • I am backing up to Aomei cloud.  
    I will try your suggestion of backing up to my HD then moving the image to my cloud drive folder
    but I am still wondering what these error codes imply:20560 & 20512
    Here are screen shots

  • edited January 22
    Thanks, and so you know, the Windows screenshot tool is called Snipping Tool.
    You could try reinstalling your Aomei software.
  • I searched BU Manual, and they have info on what error codes mean, they did not have those 2 specific error codes in there.
    Aomei Admin, could you please reply with why his 2 error codes are not in the BU Manual?

  • @Rbdaves, Please email the support team ([email protected]) and offer the log folder under the installation directory of AOMEI Backupper (Generally, it is C:\Program Files (x86)\AOMEI\AOMEI Backupper\7.3.3\log) to check and analyze the issue.
  • I am new to Aomei.  After I got your reply, above, I navigated to the location you supplied.  There was no log file found.  

    So the only thing I have to offer is the screen shots I sent earlier.  I am confused as to what happens when I do a cloud backup.  I thought I was doing a complete backup of my C drive, but when I explored that backup, it looks like I am getting something less.  Plus there are 50 failed files carrying error codes 20560 and 20512.  I have no idea what to do with these errors and your documentation is no help.  I am also confused as to why this backup took 17 hours,  help please.
  • I am not getting any help from you. I have tried to define my problem as best I can. I may have to go to another product if I don’t get some help.
  • Hello Rbdaves, I understand you would like Backupper to backup images files directly to the cloud. For troubleshooting, could you please confirm that you can use Backupper to manually create image.adi file, then move the file to Onedrive, Dropbox, iCloud Drive, or other 3rd party cloud folder?
  • AiArtisan: I just finished gathering all this info and found your post from 8:25 am.  I’m sending this stuff for what it is worth, then I’ll try  your 8:25 am request


    Well, I haven’t solved any problems yet, so here are the answers to your questions:

    1.)  Motherboard mode: BIOS-UEFI

    2.)   PC brand, year, model #, desktop or laptop - HP laptop 17-CNOXXX

    Processor            11th Gen Intel(R) Core(TM) i5-1135G7 @ 2.40GHz   2.42 GHz

    Installed RAM    8.00 GB (7.67 GB usable)

    Device ID             0F7C2FB2-223F-40B6-8DC9-C9062AE0EF9A

    Product ID           00356-02779-82890-AAOEM

    System type        64-bit operating system, x64-based processor

    Pen and touch   No pen or touch input is available for this display

    Edition  Windows 11 Home

    Version 21H2

    Installed on         ‎6/‎8/‎2022

    OS build               22000.2538

    Experience           Windows Feature Experience Pack 1000.22001.1000.0


    3.)  External HD 463 Gb

    4.)  Aomei Backupper  – Pro

    5.)  See above specs




  • I tried moving a copy of my latest backup to Icloud and Drop boxbut don’t have enough room unless i buy more storage.  Looks like I need 50+ Gb
  • I managed to drag and drop a back up that I created on my Windows laptop to my Microsoft OneDrive that is synced with my iPad.
  • Aiartisan:
    Regarding the items requested in your Jan. 22 Post; I will need a little help understanding what this means: Diskpart>lis dis>sel dis #>det dis>lis par> lis vol

    I managed to make another backup (120 Gb).  I did a drag-and-drop of the file on my backup HD to OneDrive.   The upload took an hour.  Looks like I got what I was looking for:  A backup on a HD and another on the cloud.  If I need to recover this file, how do I get Aomei to recognize it?

  • edited February 9
    "how do I get Aomei to recognize it?"
    If you want to restore the entire disk
    BU > Restore
    If you want to restore 1 file
    BU > Tools > Explore
    BU Manual
    Cloud apps sometimes keep your files on the cloud only, but show you a shortcut icon of your file on your PC, but the actual file is not on your PC. Other Cloud apps keep the file both on your PC and in the cloud. When you see an image.adi file inside your cloud folder, please confirm it is downloaded to your PC, and not just in the cloud, before you use the file in BU. For example, Onedrive app > settings > advanced > download.
    Backupper How To Guides

  • Bad News: I dropped an Aomei backup file onto the OneDrive and it took an hour.  File registers as empty.
  • edited February 10
    "Device ID, Product ID"
    Thank you for giving a lot of tech info, that helps. It is not necessary to publicly post your device id or other info specific to your PC, that is not safe. For example, your model # is useful and safe to post, because it is not specific to you, but your serial number belongs only to your PC, that should be kept private.
    "File registers as empty. "
    1) Please create the backup image.adi file again, tell BU to make your Download Folder the location to create the file, then before doing anything to the file, please check the file size, and post a screenshot of that. I recommend the Download folder, because that is not a cloud synced folder.
    2) Please confirm you have changed your Onedrive cloud sync settings, go to settings > advanced > download. Please post a screenshot.
    3) Boot to BU USB stick, create backup image.adi file. Does it do the same error? Is the backup file OK? Post a screenshot of this, thank you.
    Backupper WinPE USB:
    Add custom drivers, such as NVMe, if necessary. Does not work with some monitors.

Sign In or Register to comment.