Home AOMEI Products Support

AOMEI BackUpper standard won’t start

AOMEI BackUpper standard won’t start. I have been using it for years with no problem whatsoever.  I recently noticed that daily automatic back-ups stopped a couple of weeks ago. I tried to open AOMEI and it won’t open, not even as administrator.

I removed AOMEI, downloaded the AOMEIBackupperStd_20240117.9446200.exe file from the AOMEI website, tried to open it, no joy.

I am running Windows 10 and, as far as I know, all the OS software is up to date.



  • Settings > Windows update > do all updates, including optional updates. Before doing this, please check if you are using Bitlocker, and backup your Bitlocker recovery code by printing on paper. In rare cases, Windows updates will confuse Bitlocker, and lock your PC, always have the 50 digit recovery key printed on paper.
    If that does not fix your BU problem, please hover your mouse over the start menu, while holding the shift key, then click on restart PC. It will restart into the WinRec / Recovery menu > troubleshoot > safe mode with networking. See if BU boots in safe mode.
    If that does not work go to Settings > Accounts > create new account > admin > log into new account, see if BU starts there.
    If that does not work, the Admin will ask you on this forum for your log file, please post the log file here.
  • Thanks.

    I followed your instructions and ran Windows safe mode with networking. When I tried to run AOMEI BU, I got a message saying “The software cannot be run on the safe mode of Windows”.

    Please advise.

  • Please follow the next instructions and reply back.
  • @Mruano, Please try to rename AomeiBR folder under C:\ProgramData\, and then run AOMEI Backupper to check again.
  • It worked, thanks.

    What was that all about? What is the AomeiBR folder?
  • @Mruano, This issue may be due to a loading failure caused by an error in a previous configuration file. The AomeiBR folder saves backup configuration files.
  • I apologise. I cannot understand the last solution.
    I have an Aoemi folder under C:\ProgramData\ that contains a file called abconfig.dat that was updated last night at the scheduled time of my backups. There was no backup. On checking, Backupper will not load. The home page just flashes and disappears.
    There is also an AoemiBR folder under C:\ProgramData\  that was modified on 27 February 2024, which was the date that my backups stopped occurring. There is a sub-folder called Windows in the AoemiBR folder which contains a file called AB_function.dat which appears to be accessed whenever I now try and start Backupper.
    Which folder am I supposed to rename? Do I delete the existing Aoemi folder containing abconfig.dat first?
  • @Johnfromperth, You can try to rename the AomeiBR folder, then start program to check again.
Sign In or Register to comment.