Home AOMEI Products Support

Issue: New Local Disk After Restoring Backup to External HDD

Hello everyone. I'm here to take up some of your time and ask for a solution to a problem I'm encountering while restoring some backups.

Two years ago, I created three different backups (one with Windows and two using the AOMEI Backupper program).

For convenience, I used a 4TB external HDD, later divided into two partitions named ALPHA and OMEGA.

I extracted one of the backups made through AOMEI onto the OMEGA partition, and upon completion, I found a new Local Disk (I:) completely empty at 500 MB and an unnamed partition with the description "NTFS" of about 430 GB, both inaccessible to me.

In addition to this, the OMEGA partition had disappeared.

Checking in disk management, I noticed that the OMEGA partition had been split into 3 parts: the two aforementioned (Local Disk (I:) and unnamed NTFS partition) and an unallocated partition with the space that was left from the original OMEGA partition.

As these parts are unusable and inaccessible, I tried to restore the old OMEGA partition: I initially successfully deleted the unnamed NTFS partition, and then I tried to do the same with Local Disk (I:) but without success.

P.S. I have no idea if Disk 0 Partition 1 and Disk 0 Partition 4 were created in the same way and at the same time as Disk 2 Partition 2. In that case, I would like to eliminate those as well.

I am available for further information,

I attach images and specifications.

Device Name: DESKTOP-M2MFA67

Processor: Intel(R) Core(TM) i5-7500 CPU @ 3.40GHz 3.40 GHz

Installed RAM: 16.0 GB

Device ID: F535F209-3B97-4DBC-B495-1BEB9A11B7B1

Product ID: 00331-20305-15409-AA417

System Type: 64-bit operating system, x64-based processor

Pen and Touch: No pen or touch input available for this display

Edition: Windows 10 Pro

Version: 22H2

Installation Date: 05/05/2021

Operating System Build: 19045.3930

Experience: Windows Feature Experience Pack 1000.19053.1000.0


Disk 0: Internal SSD 500GB = Local Disc (C:)

Disk 1: Internal HDD 3TB = 2TB PC (D:) and 1TB PC (F:)

Disk 2: External HDD 4TB divided into two partitions 1.7TB ALPHA (Q:) and OMEGA

Disk 2 Partition 2 = Local Disk (I:)


  • edited January 11
    Valeccc, thank you for telling us about this issue, and for your screenshots. Could you please reply with a screenshot from Partition Assistant, and also
    Diskpart > lis dis > sel dis # > lis par > lis vol > det dis

    "Device ID", "Product ID"
    While it is good to share some PC info such as your Windows version or model number, please do not share unique identifiers, such as your Device ID, Product ID, Serial Number, Device Name, or email address, it is not safe to share this unique information in a public forum.

    "I extracted one of the backups"
    Which type of Aomei Backup did you use to restore? Disk backup, system backup, or partition backup? I am not asking what you saw on your external disk after the backup was restored. I am asking which backup type did you originally create, that you then used.

    What was your goal in restoring this 2 year old backup? Did you need to get 1 file from it? If you only needed 1 file or folder, then next time please use the BU > Tools > Explore Image feature.

    "Di Base, Partizione"
    When you are posting a question with a screenshot, please always post everything in the same language, you can choose any language, but it should be the same. It helps people to answer your questions.
    For today, please reply with screenshots matching the language you have posted in.

  • @Valeccc, "I extracted one of the backups made through AOMEI onto the OMEGA partition"---Did you do a restore? The restoration process is successful? 
    Could you offer the log folder under the installation directory of AOMEI Backupper so that we check your operations? You can send the log folder to [email protected].

  • Update: The problem arises from the fact that I performed a system backup. When I restored the backup, since the external HDD wasn't configured for it, unreadable folders and a new Local Disk were created. This error is also attributed to the free backup program (AOMEI) I used, as it did not reset the privileges of the old User.
    Perhaps I didn't pay enough attention to the settings; from now on, I'll transfer one folder at a time without using this program.

    Thanks to everyone for the support
Sign In or Register to comment.