Home AOMEI Products Support

Element or image file not found

I was trying to mount a backup from a few months ago and am faced with this error. Any help would be greatly appreciated. It appears that all backups have this same error.

Comments

  • Thank you Bobscheff, could you please reply with a screenshot, so we can diagnose the issue? Thank you.
  • @Bobscheff, What backup did you create? System backup? Disk Backup? How many backup versions are there?
    Could you take a screenshot of the error message?
    And, could you try to do the restore for the backup to see if it can run successfully?
  • edited February 3
    Hi.  Thanks for replying to my question.  My apologies for not getting back any sooner.

    This is Disk Backup.  I have 36 adi files if that is what you mean by versions.  

    Below is the error I get when I try to open/restore the adi file.



    I want to mention that this happens with all files.
  • I think you may be trying to explore the image from the BU > Home Screen. Instead, try BU > Tools > Explore Image.
  • I have tried using both methods.  Same error.  
  • edited February 5
    Reinstall BU. Make sure you have all Windows updates, including optional. Close unnecessary programs. Disable unnecessary startup apps in Task Manager.
    After doing all that, if it still doesn't work, try BU USB.
    Backupper WinPE USB:
    Add custom drivers, such as NVMe, if necessary. Does not work with some monitors.
    Aomei WinPE Builder USB:
    Best for PCs from or before 2019, includes Partition Assistant, Backupper, Recuva, 7zip, OSF Mount, CPU-Z, Bootice, DiskMgmt.msc. Supports x64 portable apps. Does not support any additional drivers, such as some internal M.2 NVMe disks.
    https://www.ubackup.com/pe-builder.html

  • This error occurs on any pc I have BU installed.  It is not an OS backup but an external drive.  I apologize for not mentioning this in my original post.  In the past I have been able to mount the adi file and get the files I needed. 
  • edited February 5
    "This error occurs on any pc I have BU installed"
    I understand. Please do BU > Check Image. This will analyze the image.adi for corruption.
    After doing BU > Check Image and confirming there is no corruption, please then copy the image.adi to a different disk, please copy it to a disk with ExFAT filesystem type. The ExFAT filesystem has the least amount of errors or problems. In rare cases, NTFS filesystem can cause errors like you see.
    Be careful if you need to format a filesystem, formatting a filesystem will erase all data on that partition.
    Did you try the USB advice, to see if the error also happens when you're in BU USB?
  • I have attempted BU -> Check Image. Same error
    I have moved the adi file to an external exFat drive.  Same error.

    Is there a log file that is created when errors occur that I can submit for analysis?  
Sign In or Register to comment.