Home AOMEI Products Support

What version is needed to clone system HDD to new bootable SDD?

I searched the forum but only found an entry from 2017 on this and he had all kinds of issues. I've been having the same when trying two other sw to accomplish this task and would like to know if Aomei can now smoothly make this happen and which is the best sw application to use? Everyone seem to say it's easily done but when it comes time to boot the new disk that's when it all breaks down?


  • Hello Ocean, could you please tell us what "SW" stands for? Then could you reply with the answers to:
    1) Which motherboard mode Legacy-BIOS, UEFI-CSM, UEFI-nonCSM?
    2) What PC brand, year, model #, desktop or laptop?
    3) HDD, SSD 2.5", SSD M.2 SATA, SSD M.2 NVMe?
    4) Hard Drive partition table MBR or GPT?
    5) Aomei product tier Standard, Pro, Other?
    6) Windows version 10, 11, Home, Pro, Enterprise?
    7) Please link to the 2017 forum issue, and also of Diskpart > lis dis > sel dis # > lis par > lis vol
    Thank you.
  • Hello AI To answer your questions to my question 1 UEFI-CSM 2 Dell 2017 inspirion 5559 laptop 3 HDD, to SSD 2.5 4 GPT 5 That is my question to you what product will do this, Ai<?? 6 Windows 10 7 Please search your forum for Clone HDD to SDD I no longer have that link up
  • For cloning, you will have to buy Backupper Pro for $35. However, for free, you can easily backup your disk, and use the disk image to restore to the target disk. You can backup and restore as many times as you like for free.
    Before you do the restore to SSD, please confirm your source HDD partition table MBR/GPT matches your target SSD partition table MBR/GPT. In your reply above, you say it is "GPT", but I do not know which disk you are referring to.
    After you restore the image, if you have an MBR, you should continue using UEFI-CSM. However, if you have a GPT, you should disable the CSM, to switch to UEFI-nonCSM, that is more modern. UEFI-CSM is a relic, it is rare to see that anymore.
  • I guess this is where I get lost, by your answer I can not tell what to use to end up with a bootalbe SSD when done. I thought if a disk is cloned then it will have the same partitions and format as the original allowing it to replace the existing drive and boot. I have not found this to be the case with other software I have tried, they make clones that do NOT bootable when place back into the system - kind of useless! I don't mind the cost if your sw actually will do this. The free version or just using backup leaves me with many questions I do not understand fully. From your response I guess my system is mostly likely UEFI-nonCSM since it is only a few years old - how do I tell? I know it lists as GPT, so if I understand correctly there is no MBR to worry about? When using your free backup does it also take care of the format and partition on the new disk so it will bootup? Making backups and clones don't really do me much good if I can not recover the system and have it boot back to the point where they were made. So again I ask will your software do this and what product is needed?
  • @Oceanbob, You can try to use AOMEI Backupper Pro to do the system or disk clone. As for disk clone, please refer to here: https://www.ubackup.com/help/disk-clone.html
  • I chose Partition Assistant instead while waiting for a reply. Says it works for disk cloning and has the exact same instructions as backupper. Already having a problem with setting the system partition to active though and that is one reason why I chose PA instead of Backuppper as you suggested....? Very confusing products when you need a tool, you later find out it's in another sw product!!
  • ...And then it doesn't appear to work as described anyway? What's really going on
  • I used PA to clone and now my new SSD doesn't boot. System goes into recovery mode as it thinks something is wrong with the new system drive. It's so difficult to get this software to work correctly. Can anyone help??
  • @Oceanbob, Could you boot from the source system disk and connect the target one, then take a screenshot of Windows disk management so that we check the layout of your disks.
  • Hi OceanBob.   I have the same question as you on win10.   I also bought PA and cloned.   The new clone doesn't boot and isn't recognized as a bootable SSD.   The clone has the 100GB EFI partition but my source drive does not.   
  • Hi Surfhawaii, So wish I got to surf hawaii, old east coast surfer so interesting that you replied. On one laptop I was able to get the SDD to boot by first making a bootable usb in PA. I used this to boot the system, I working on laptops so there is only one drive in them and you need to use a USB. Once the system boots into WinPE and PA with the USB you can remove it and plug in the USB with a SDD drive (M.2 in my case). I used sector by sector clone that I saw mentioned as a solution for fixing boot problems. This one ended up working once the new cloned SDD is placed internal in the laptop. My problem now is a second laptop that has the HDD. I did all the above but could not use Sector by sector clone because the SDD is smaller than the original HDD. The clone ran fine and finished but the system doesn't see any drive when I try to boot. I will be posting the screen shots of the partition as Admin requested next. If you have any question and if this fits your problem, I will try to help. Nothing has been easy or smooth with this software..
  • Hello Admin, I can easily give you a screen shot from the original HDD as I removed it from the system to place the new cloned SDD into my laptop. I will also attach a picture of the SDD but it's easier just to tell you what I see as different, hope you can give some suggestions on how to get it to boot. Well, I guess I can't! The icons at the top of this message do NOT respond?? Looking at the two diffenent disks, the partition sizes are different as might be expected, although I would have hoped it keep them the same, except for the large GPT that contains all the data. Used space is also different, again since it did not use sector by sector I'm not surprised. Some are smaller, some the same, some larger, none by more than a few MB?? All the flags are the same. Hope this might give you some clues. Please let me know how to attach my screen shots or where to send them so you can have a look for yourselves. I see I'm not alone at having a clone that doesn't boot, but I understand there are a vast number of computers out there. Again, this is a Dell laptop running Windows 10
  • Hi Oceanbob, I tried many times with different configs to clone from the internal SSD to the new and larger USB M2 SSD on Win10 and wasted many hours doing this.  Each time, I moved the USB SSD into the laptop (laptop has 1 SSD slot) to test and boot failure and reversed to make the next attempt.  To make this summary short, I finally decided to rebuild the MBR as the last step after the last clone attempt completed.  After installing the SSD, the laptop (HP Compaq)  finally started.  Hope this helps.   Enjoy!
  • Hi Surfhawaii, I also have wasted many hours on this software only to find there is usually a simple answer but it takes days to find out what will work. I don't have an MBR, there is a fat32 partition but it lists as GPT, EFI. I might try converting it to an MBR and recover it? At this point there is nothing to loose because it certainly isn't booting and support isn't getting back to me with any solutions...
  • Hello Admin, still trying to post you a screen shot, not sure what is blocking all the tools above this text box but none of them work? Any other way, can I email one?
  • Hi Oceanbob, I had an old 120 GB SSD and cloned to a new USB attached 250 GB SSD on Win10.  I expanded the partition to fill the new SSD during the clone. The new clone did not start the laptop after it was installed.  At the end of all the attempts, I rebuilt the MBR on the new clone from the menu on the right part of the screen after the clone process and before installing the cloned SSD into the laptop.   The rebuild took about 30 seconds.  The laptop finally decided to start after that.  So far the cloned drive seems to be ok and there has not been any hangs or bluescreens of death.  Hope this helps.
  • Hi Surfhawaii, I got it - didn't use PA however. I used an old recovery USB to boot from, went into Cmd prompt and used some bootrec commands that I found on the web. Again, so simple took less than five minutes, but also days to find the solution. Probably did the same thing you did in PA, but since the rebuild function never showed up on my menu, I had to do a manual. Crazy, it took me 3 different software to get this done and in the end none of them worked while they all claim their software could do it. Aomei support is no where in sight and have stopped replying to my questions and pleads for help. Shameful customer support. It could be a good product, if they just supported a little. Hang Ten!! Bob
  • @Oceanbob, Sorry to reply to you late. Have you fixed the boot error now? If not, please allow us to help you further.
  • Yes, I was able to fix the boot issue myself with really no help from support. Sadly, I found out from another thread that Aomei has a link for a disk boot repair file. It would have been great if you had just sent me that, even better would be to include in the manual or make it part of menu option in the software instead of keeping it a secret!!!
Sign In or Register to comment.