Home AOMEI Products Support

AOMEI Backupper and PA does not clone HP "Recovery Partition" properly

Hi all,
I have tried a few Windows 11 HDD cloning software and have found that "none" successfully cloned a Win11 SSD to a larger SSD while retaining the HP's "F11" key Recovery Function for factory reset.

I have tried with both AOMEI Backupper and PA versions and neither worked. However, a sector-to-sector clone worked but the F11 Recovery feature is lost when the partitions are resized.  Windows 11 ran fine but the Receovery option is lost!

Anyone else has this issue?


  • I forgot to add that the cloning did not work with my HP Elitebook X360 1040 series and the likes.
  • edited September 2023
    Hello WyldPig, thank you for this wyld question. I understand you want to clone a disk, then resize the partitions to enlarge Windows C, then possibly later use F11 to enter the HP Recovery partition, but that it doesn't work after resizing.
    I do not know the cause of this issue, I have used Backupper (BU), and PA to resize disks, and still gotten into the Windows Recovery (WinRec) partition afterward. Usually the Windows C, or WinRec, or other partition can be resized, or moved, and still be accessed normally, as long as the volume # does not change, however there are rare situations where an OS or program inside of a partition / volume wants to be exactly in the same sector where it was originally made, for it to boot / work. You may have to contact HP or MS support, to ask them how to point the UEFI boot settings to where the HP Rec partition is now.
    I understand you tried a disk clone method with exact-sector-by-sector setting. Did you also try system clone method? Did you try backup to image > restore with universal restore setting?
    In the meantime, you can almost certainly boot to your HP Rec without F11, just by using SuperGrub2 USB tool. This will boot almost any OS from any year, including HP Rec, WinRec, Linux. SG2 will scan all disks and give you a list of choices where to boot, and you just have to find which one it is, and write it down for future use. SG2 is for temporary use only, it does not make any changes to your normal boot order or settings. I have used it hundreds of times, and never experienced any loss or problems, however, as always with computers, please always backup your data first out of caution.
    Pig, you sound like an experienced user, what do you use the HP Rec for? Do you use it to factory reset your PC? Some users prefer to install Windows from scratch with an ISO downloaded directly from MS website, so that their new installation has the least amount of bloat. However, it is true that in rare cases, the OEM / HP installation will have model specific drivers, and other useful software already installed, so sometimes there is an advantage in that.
    1) HDD, SSD 2.5", SSD M.2 SATA, SSD M.2 NVMe?
    2) Please post a screenshot.
    Free tools not from Aomei:
    Supergrub 2 - Boot Tool
    Boots Any OS, Windows, Linux, Other
    EasyBCD - Application
    Manage multiple Windows installation boot
    Clonezilla - non-GUI cloning
    If the source disk has Bad Sectors, use Expert Mode > "-rescue" option to continue cloning all readable sectors
    Microsoft Windows 11 Official Download

  • Hi,
    I would like to retain the F11 recovery function option to perform factory reset as it is always there rather than using a USB stick with a third party software when Windows system crashed. Although I always have a backup image of a "clean" system.

    In general, I've this issue with both SATA HDDs and M.2 SSDs with all brands of laptops (ie HP, Lenovo). I found that only AOMEI sector-by-sector clone retained the F11 functionality and the "quick" method did not retain the F11 functionality.

    I have tried the suggested method of cloning and moving the partition to the end of the SSD (where it normally resides) with no results.

    Would SuperGrub2 USB tool allow me to get into the HP Recovery partition without a drive letter name?

    Paragon and EaseUs also did not work either. Very strange with these Recovery partition.

    I got the blue screen error when the F11 function could not find the recovery partition.
  • When I press F11 I immediately get a screen that says Windows Boot manager on top and and error : 0xc000000e and required device is inaccessible.
  • I believe when the Recovery partition is moved to a new location, the MBR has to be updated so that when F11 is selected, it knows where to go to run start to run the recovery image. There are Linux scripts to remap this in the MBR but it is too fiddly for us Windows people. Hopefully AOMEI can implement this in their next release. Or someone can write some scripts for us mortals to use easily :)
Sign In or Register to comment.