Home AOMEI Products Support

Error Code 23

I have been running backups successfully (Windows 10) for several months. About 4 weeks ago the incremental backups started failing with error code 23. I have over 2 TB available for backups. I can run a full backup manually with no problems. If I try to run an incremental backup manually, the application seems to hang at 0% and never advances. I have to manually cancel. 

Any suggestions?


  • edited September 2023
    Hello Kwbertram, I understand you are experiencing error code 23. I copied this from Aomei troubleshooting website https://www.ubackup.com/help/error-code.html

    Q: Information code 23: The operation has been canceled.

    Solution: Please try to manually run the backup task and check if it will require an interaction operation. When you don't respond to the interaction operation during a schedule backup, it will cancel the backup.

    If that does not work, then do a manual backup successfully to completion, then try the incremental backup again.  If that does not work, could you please reinstall BU? Could you please reply with the answers to:
    1) What are all of your hard drive types, HDD, SSD eMMC, SSD 2.5", SSD M.2 SATA, SSD M.2 NVMe?
    2) Hard Drive partition table MBR or GPT?
    3) Aomei product tier Standard, Pro, Other?
    4) Windows Home, Pro, Enterprise?
    5) Please post a screenshot of Partition Assistant and BU error code 23.
    Thank you.

  • @Kwbertram, Could you try to run a full backup manually, and then continue to run the incremental backup? If you still get the same situation, please contact the support team via email and offer the log folder under the installation directory of AOMEI Backupper to analyze further.
  • Did the full backup and still got error code 23 on the incremental. Then deleted all backups, did a fill backup and the incremental s started working again. Worked for 3 days now. Frustrating to have to go thru these steps, but working now.
Sign In or Register to comment.