Home AOMEI Products Support

Aoemi Backupper Pro Can't Find System Partition

I just purchased the Pro version of Aoemi Backupper and the software cannot find my System Partition on a Microsoft Surface Pro X. I have a 256GB SSD, 16gb Memory and running Windows 11 on an ARM 64Bit Processor. I want to do a System Clone or Windows Image System Backup to an external SSD Drive.


  • After rebooting my Surface Pro, I am now in a loop as Windows can't find its System Disk. This happened to me before when I ran the Free version of your software and I had to get Microsoft support to restore my system to its virgin system. This is a real bummer. Has anyone got this software to work on a Surface Pro X?
  • edited September 2023
    Hello Wuss, thank you for your question about BU Pro. That is unfortunate to hear about system partition not able to be found. You are the first person I have seen on Aomei Forums using ARM, the Admin will have to reply if that CPU type is supported.
    "I have a 256GB SSD"
    Which SSD type -- SSD 2.5", SSD M.2 SATA, SSD M.2 NVMe?
    "Aoemi Backupper and the software cannot find my System Partition"
    Which BU mode were you using -- application in regular use, application in WinPE / PreOS mode, WinPE USB? Please post a screenshot.
    "I am now in a loop"
    Please post a screenshot.
    Have you tried using Microsoft Windows 11 USB to do boot repair? Did you have Bitlocker disk encryption on?
    Also please reply with the answers to:
    1) PC Year
    2) Windows Pro or Enterprise?
    Backupper WinPE USB:
    Add custom drivers, such as NVMe, if necessary. Does not work with some monitors.

    Partition Assistant WinPE USB:
    Add custom drivers, such as NVMe, if necessary.

    Aomei WinPE 2.0 Builder USB:
    Partition Assistant, Backupper, Recuva, 7zip, OSF Mount, CPU-Z, Bootice, diskmgmt.msc. Does not support any additional drivers, such as some internal NVMe disks.
    Free tool not from Aomei:
    LazeSoft - Windows boot repair

  • To answer some of your questions:

    I had to do a system restore from my USB Recovery Disk -- This is a fresh install of Windows 11

    What backup mode did I use? I just selected the Cloning option from your software and immediately got the error message from Backupper Pro. Please note this also happened with the Free version of your software about two weeks ago, but I didn't put it together at the time.

    I have reached out to support for a credit of mu purchase as I can't use this software on my Surface Pro X.
  • edited September 2023
    Thank you for your reply, Wussery. I am sorry to hear that you have applied for a refund, but I understand. When I said "Which BU mode were you using", I was unclear, I meant which BackUpper application mode were you using, the app itself has several modes, separate from which backup mode you select for the disk. You can use BackUpper (BU) with a USB stick for example.
    I hope you will come back and enjoy Aomei's other powerful free products, such as Partition Assistant (PA).
  • Thank you, on the link you provided, a user says he has tried several backup products, but the problem persists. It could be a Microsoft issue.
    Also, in the beginning of the year there was a major security flaw found in UEFI motherboards, now Microsoft and other companies are doing a year-long slow update to the UEFI firmware in motherboards to patch it, I don't know if this is related, but for the next 1-2 years keep that in mind.
  • @Wussery @AiArtisan, AOMEI software currently doesn't support ARM Processor.
Sign In or Register to comment.