Home AOMEI Products Support

Recovery from Explore Image

I recently was forced to reinstall my Windows 11 machine. I have daily image backups of my machine and need to restore some files from those images. I am not looking to restore the entire backup only the My Documents folder. Using the Explore Image function, I can see the user folder, but I am unable to browse it or copy it to my machine. Windows throws up the "You must be an Administrator" to view the user files. I am an admin on the machine. Q-Dir runs into the same issue. I cannot modify the permissions or change owner on the image as it's read-only. How do I recover my documents from the image?


  • edited August 2023
    Please post several screenshots of this issue, including the part that shows that the image is read-only.
    Please screenshot Settings showing the current Windows user is an admin.
    What have you already tried to change the image file to give it write permissions? GUI & CLI?
    Have you tried going to Program Files > BackUpper (BU) > .exe file > right click > run as Admin?
  • edited August 2023
    Accidental Post.
  • Running Backupper Professional as Administrator yields the same results.  I've included the requested screenshots.

    Account is an administrator on the machine

    When attempting to access the user folder, this message is displayed.

    The Properties for the user folder.  Note that Attributes is listing it as Read-only.

    If I uncheck the Read-only attribute and click Okay, this message is displayed.  If Ignore/Ignore All is selected, it will not modify any of the files.  Try Again, yields the same error.

    If I right-click the folder, select Properties, Security tab, Advanced, I verified that the local machine Administrators have Full control of the share.

    I've also added in my personal account with Full control access, but when I click Apply, this error is returned.

  • edited August 2023
    Thank for your thorough reply.
    "Administrators have Full control of the share"
    Are your BU .ADI backup images on a NAS? "The media is write protected" you may have to log into your NAS admin settings and confirm there is no proprietary security setting preventing this type of use on this share. You could try copying the image to your local PC disk, or USB stick, and then exploring the image.
    Here is an article that may relate to your issue. It lists several methods you could try, but the registry editing suggestion at the end is not recommended for most users.

  • I copied the files from the NAS to the local machine, but the same issue persists.  The items listed in the link do not correct the issue.
  • edited August 2023
    "I copied the files from the NAS to the local machine"
    Could you please confirm the part of the local machine you copied it to is not an external disk with a write-lock on it? Some external disks have physical lock toggle on them. Please copy the file to your internal HDD or SSD, to an ExFat file system. ExFat file system is simpler with less permission settings than NTFS and can still handle large files.
  • @Qfqazmqx, When you reinstall the system. the admin account is not the original admin account. In the virtual partitions, it needs the original admin permission to access the user folder. And, it can't re-assign the permission under virtual partitions.
    You might need to restore the backup to an empty drive, then check and copy files you needed. When you do the restore, it will write data to the destination, and windows will re-assign the permission of the current account.
  • Admin, could he not create a VHDx of the same or larger size, then restore the .ADI image to the VHDx, and recover his files, or create a new .ADI image?

Sign In or Register to comment.