Home AOMEI Products Support

Stuck in AOMIE Backupper Boot

Please Help!
I was trying to transfer everything from my Surface Pro 8 to a new Surface Pro 9.
Unfortunately, the steps I tried following online have left my new Surface Pro 9 stuck booting up in the Backupper program and I can't get out!
I can bring up the command prompt but I am unable to type anything and even a hard restart doesn't change the outcome.
It keeps booting from x: drive (that the AOMIE program created) and not the c: drive.

This Surface Pro 9 was fresh out of the box and is now as useless as a paperweight! I've been at it for hours!  So PLEASE PLEASE HELP!

I am definitely willing to purchase the program, but as you can imagine this experience has not given me warm and fuzzies! So I'd absolutely appreciate ANY support or recommendations you could give to even make my Surface Pro 9 operational again! :)


  • edited May 2023
    Hello Natasha, I understand you attempted to use Backupper (BU) to migrate to a new PC. We would like to help you in every way we can, could you help us to understand more of your situation.

    1) What steps did you take with BU?
    2) What is the website link to the articles you read, so we can see which instructions you used?
    3) You say you are stuck in the X: drive every time you startup, that suggests you are in a WinPE. BU has at least 4 WinPE modes I am aware of:  a) BU WinPE USB   b) Aomei PE Builder 2.0 USB  c) BU WinRE Recovery Environment setup from inside of windows    d) BU Boot Tool setup from inside of Windows. Which one did you use?
    4) Have you tried examining your UEFI settings, to confirm the system is booting to the regular Windows SSD? Power off > hold volume up > power on.
    5) Have you tried the temporary boot menu button by turning off > hold volume down > press and release power > continue hold volume down, until spinning dots.
    6) Please post a screenshot of the issue, thank you.
Sign In or Register to comment.