Home AOMEI Products Support

NTFS.sys error Backupper Pro

2012 laptop UEFI
UEFI updated to latest version
Backupper 7.2 Pro WinPE USB utility with 1 Intel NVMe driver loaded
2.5" HDD to USB adapter connected 8 partitions
2.5" SSD Internal blank no partitions

NTFS.sys error

When booting with the same setup with 2.5" HDD unplugged from USB, no error at all, boots normally no issues. What in the HDD caused this error, and how to clone this disk successfully?


  • @AiArtisan, Did you get BSOD when you boot from WinPE USB of AOMEI Backupper? or boot the cloned drive?
    Could you take a photo of the error so that we check it further?
  • I just had exactly the same issue a few minutes ago. The automated start of AOEMI Backupper Pro system backup (planned for every Sunday evening at 20:00) led to a BSOD NTFS.sys error. I have Windows 10 latest updates, all drivers up-to-date, my local C:\ system drive is  a 2TB Corsair MP600 PRO (SSD) with plenty of free space. My system is otherwise running smoothly, all SSD and HHD are regularly checked for irregularities. I deduct that the issue must be Backupper. It worked well for another backup (E:\ drive, internal HDD) well last night, but no longer for C:\

    FYI: After the crashes, I checked with sfc /scannow  and suddenly, it found damages which it repaired. Note: I run sfc /scannow on a regular basis.

    Is there anything, AOEMI suggests me to do?

    Thanks for any help! 

  • @Mjmswiss, Did you mean that the computer crash with BSOD? Please send us the minidump files under C:\Windows\Minidump so that we check the problem.
  • edited March 2023
    Disk 0 SSD Normal Windows Drive
    Disk 1 HDD Non-working Windows Drive, GPT, connected by USB to SATA adapter
            Partitions: EFI, C, WinRecovery, OEMRecovery, other. Likely MSR too but did not check.
    Disk 2 HDD 3TB empty, connected by USB to SATA adapter
    Boot to Disk 0 > clone Disk 1 to Disk 2 > NTFS.sys failure error
    Never booted to Disk 1, attempted to clone it only. No SMART warnings on any disks.
    Partition clone from Disk 1 of WinRec successful, files intact.

  • @AiArtisan, Disk 1 is the system disk of another computer? Could you try to connect the disk to original computer and boot from it, and also connect disk 1 to the original computer, and then clone.
    If you "Boot to Disk 0 > clone Disk 1 to Disk 2", the cloned disk might be unable to boot.
    As for NTFS.sys failure error, could you take a screenshot so that we check?
  • edited March 2023
    Thank you, I had already booted Disk 1 inside it's original 2013 UEFI PC, and it does not boot. I used Backupper USB, PA USB, and PE Builder 2.0 USB, none of them could clone Disk 1, or mount Disk 1 partition C. Diskpart reports Disk 1 partition C as RAW, I need to copy it for data recovery, not for boot repair.
    I have already provided all text of the error on screen.
  • @AiArtisan, You can try to clone the RAW partition in using the sector-by-sector clone way.
  • edited March 2023
    The next time I have the disk, I could try a partition clone on the C. However, because when I attempted to clone the disk, it reported an NTFS.sys error, and because the C is the only NTFS partition on the disk, it will probably report the same NTFS.sys error, because that partition is the source of the NTFS.sys error and fail to clone. What is the next alternative?
  • @AiArtisan, We can't confirm the NTFS.sys error you said. Could you give us a screenshot?
  • Yes, I am happy to do that. I personally only post internal screenshots, created by an application, not an external camera. Please include a screenshot feature, such as Windows Snipping Tool in your software and I will provide you with a screenshot of this error.
  • @AiArtisan, our software doesn't have the screenshot feature. You can directly take a photo via phone, and send it to us.
    In addition, have you tried to clone C: drive? get NTFS.sys error?
Sign In or Register to comment.