Home AOMEI Products Support

Backupper 7.2.0 stocks on c: drive

AOMEI backupper Technician Plus stocks forever when i am trying the DISK BACKUP or CLONE DISK.
Both DISK BACKUP and DISK CLONE is working fine when i am booting with AOMEI USB MEDIA. 
tried chkdsk and sfc. No error in system.
Any suggestion?


  • @Khvahik, Could you offer the whole log folder under installation directory of AOMEI Backupper so that we check the problem further?
  • log folder is attached

  • Any update?

  • @Khvahik, Could you try to close other running programs, and then do the backup or clone again?
  • Which program do you talk about? I am booting up the server and running only AOMEI BACKUPPER. There is no other program running with it. Tried it for several times.
  • edited March 2023
    Hello Khavahik, I understand you are using Backupper Technician Plus, and the program hangs or does not finish the backup. What version of Windows are you using? I don't have experience with Windows Server, I do not give advice on that. But if you are using Windows 10 or 11 Home or Pro, you could create a new Windows User Account, and then use Backupper, to see if the program works better there. A new Windows User Account will have less programs and services running silently in the background, and will have more default settings in the system, it can solve some problems in some situations. You could also reinstall Backupper. Please reply with how you were able to solve this problem, thank you.
  • @Khvahik, Could you allow us to offer a remote to check the problem?
Sign In or Register to comment.