Home AOMEI Products Support

Windows Shared Folder issue

hi all!

quick context:
I have two pc's, My goal is to have an SQL server and a backup device. I want to save DB backup from server to backup device via AOMEI. I would use a shared folder for that. 

I setup the server and everything and I made a System backup with AOMEI Backupper Professional I also made a Boot pendrive and I recover the System Backup into my backup pc.

I was happy the first time because all the settings I made with sql server worked perfectly on the backup device also.

My problem is I can't make a shared folder between those machines.  I can reach both pc's from a third but those two cant communicate.
Things I tried:
-rename pc-s
-create a new user
-set up static ipv4 and disable ipv6
-did tons of regedit cmd steps that i found on internet

nothing helped just yet.

This must be some kind of crazy windows problem i think but cant solve it please help!


  • @Peterkoteles
    Which computer did you create the share folder on it? Please press Win+R on another computer, then type into the share path to check if you can access it. If not, what error did you get?
Sign In or Register to comment.