Home AOMEI Products Support

OneKey recovery Win11 Boot Menu wont boot to recovery

Hi
I'm using OneKey Recovery 1.7.1 and have created a backup to an external drive.  All OK.  I thought I should check that I could enter the recovery environment fromboot.  I get the Win11 boot manager/OS selection screen and I select the Aomei Recovery option.  Laptop reboots and on a simple screen it shows a progress bar saying "Loading files".  This runs to 100% twice and then I get a text screen saying that Windows was unsable to boot due to missing files.  I get to choose the same OS selection screen or enter the WEFI settings.  I booted back to Win11, ran OneKey and used the "Update PE" option...took about 2-3mins and said all OK.  Tried the whole boot OS choice again and got the exact same effect.
So I'm stuck.  Why would Win11 not allow the recovery environment to run?  In the BIOS I have also tried to turn off the secure boot option to allow "any" OS to run.  Same outcome.
This is a Lenovo Yoga7 laptop running Win11  Version    10.0.22621 Build 22621
Any help gratefully received
Pete

Tagged:
Sign In or Register to comment.