Home Suggestions and Feedbacks

Problem restoring Windows 11 to SSD

I have little problem with backup and restores with Windows 10. However, I tried to restore my Windows 10 to and SSD in preparation for an upgrade to Windows 11. When I began the restore, everything appeared to work OK but the restore simply stayed at 0%. I then tried to clone to the SSD with the same result. 
I gave up on this idea and went for a clean install of Windows 11 on the new machine. This was a very laborious task as you might imagine.
Well, I've got the Windows 11 installed now, painfully with my applications. Now I'm attempting to restore to SSD and I am again stuck at 0%. I change the destination disk to an ordinary hdd and all OK. 
My thoughts were that it was my SSD device but I have used this for the Windows 11 install and all the apps.

Any ideas please?


  • @Jonel, Please send us log folder under the installation directory of AOMEI Backupper so that we check the problem.
  • This was a system clone copy. The progression went almost immediately to 32% and stayed there. There still appeared to be activity from the disk on the PC as well as the cloned disk.

    I also asked for my registration to be reset for Partition Assistant, but this still remains on my old PC and the new one reports that I have exceeded available licenses. Could I have this reset please?


    John Lundrigan
    log.zip 85.9K
Sign In or Register to comment.