Home AOMEI Products Support

Inaccesble boot device BSOD after using AOMEI Partition Assistant

I tried to reduce C: drive and extended W: drive
After using Partition Assistant I can't boot into Windows (Blue Screen Of Death: "INACCESSIBLE BOOT DEVICE")
I cannot enter Windows recovery mode
Please help me to fix it without data loss
OS: Windows 11
I have avtivated Aomei Partition Assistant


  • edited December 2022
    Your name is "Aomei Account"?
    What was your W partition for? What is the brand of your PC? Is this a traditional 2.5" SSD, or an M.2 SSD? Have you tried pushing the Fn Key for UEFI Temporary Boot Menu, or UEFI Menu for your brand?
    Prior to attempting any further repairs, please use Backupper WinPE USB to make a full disk backup onto an external hard drive. Always have a backup of your data, in case something goes wrong.
    After you have created your backup, please unplug all hard drive cables inside your PC, and plug them back in.
    Please insert Win11 installation USB, and use the Startup Repair. Becareful not to use the Win Reset, that will cause data loss.
    Here is a link to an article for some suggestions on this issue:
    cmd >
    bootrec /fixmbr
    bootrec /fixboot
    BCDboot c:\windows (or letter of win partition)
    In my experience, although Partition Assistant has many good tools, shrinking the C drive is usually done better by Win Disk Management.

    Great free tools by Aomei:
    Aomei WinPE Builder 2.0 USB, includes: Partition Assistant, Backupper, Recuva, OSF Mount, CPU-Z, Bootice. Does not work with internal NVMe drives, even when manually added.
    How to create your own personal Windows To Go, with
    Partition Assistant:
    Other great tools not from Aomei:
    Hirens Boot PE - live USB tool suite, to add custom drivers such as NVMe, simply put them into the “CustomDrivers” folder
    LazeSoft - live USB boot repair
    EasyBCD - boot customization application

  • - Your name is "Aomei Account"?
    Yes (AomeiAccount), I created this account, because password for old account is stored in unbootable PC
    - What was your W partition for?
    Important data and all downloaded apps (I change installation path to W:\ProgFiles, or move app folder from "C:\Program Files" and create junction)
    - Is this a traditional 2.5" SSD, or an M.2 SSD?
    - Have you tried pushing the Fn Key for UEFI Temporary Boot Menu, or UEFI Menu for your brand?
    Not Fn key, but I opened boot menu. I can boot either into GRUB console or Windows 11

    Thanks for other info, I will try it, when will create Windows 11 Installation USB
  • @BrutalMoose2, when I try to execute commands with C: (for example "dir C:", or "cd /d C:"), I always get this error message: 

    The Volume Does Not Contain A Recognized File System

    > diskpart
    > list disk
    Disk ###  Size   ...

    Disk 0       465 Gb
    Disk 1       58 Gb
    > list vol
    Volume ###   Name    FS         Size
    Volume 0                       FAT       62 Mb
    Volume 1        C            RAW     1024 Kb
    Volume 3        D            FAT32   32 Gb

    Where is my W: drive and why C: is 1 Mb? Why there is no volume 2?
    How can I fix it?
    Please help
  • edited December 2022
    After reinstalling Windows (to Windows 10), W: drive appeared with all data (now D), but C: was formatted

    Don't use AOMEI Partition Assistant
  • @AomeiAccount, " I can boot either into GRUB console or Windows 11"---Are there multiple systems on the disk? And, C and W: drive is adjacent. Or, there is another system (Linux?) partition between C and W: drive.
Sign In or Register to comment.