Home AOMEI Products Support

AOMEI free problem

After uninstalling the free AOMEI ( successful it told me) I still get the choice to run the program when I boot my PC.  How do I eliminate that choice?


  • @Donmac1, Did you create Recovery Environment of AOMEI Backupper before? If yes, you can press Win+R, and then run "msconfig" to open the system configuration window. Click "Boot" to delete the startup items of AOMEI Backupper.
  • I installed the program just to look at it as a potential clone software, never used it for anything. When I run "msconfig" and click "boot" I see this:
    but the "set as default" and "delete" are greyed out.
    Thanks for your response
  • @Donmac1, You should select the "Enter into AOMEI Backupper" option.
Sign In or Register to comment.