Home AOMEI Products Support

Backupper 7.1.0 - Prevents restart during backup

I'm using Backupper Standard in v. 7.1.0

When I restart my workstation (Start > Restart) the shutdown starts as usual, then it waits on the screen "AOMEI Backupper is in progress, please wait. The machine will be turnef off ..."
It doesn't hang. The Backup is simply still running (, what can take a long time).
This is pretty disturbing when doing Updates.

When I shutdown the same machine, the backup stops and the shutdown process is normal (and very direct).

After restart, the Backup process restarts automatically.

Is there a way to make the restart stopping the Backup, as the shutdown does?



  • @Jmh, Did you perform a backup before you restart the computer? 
  • Yes.
    It only happens while a Backup is running.
    If no Backup is running, there is no problem.
  • @Jmh, Generally, when a backup is running, if you click "Restart" or "Shut Down", it will prevent shut down (Restart will also need to shut down), then continue to run the backup, shows: AOMEI Backupper is in progress, please wait. The machine will be turned off ...
    But, in some environments, the "Shut Down" will directly close. AOMEI Backuupper can't prevent. Our technicians currently can't check the specific reason.
  • Ok, Thank you for the information.
    I need to remember to check wether a Backup is running before I restart.
    There's no way to skip that screen once it is displayed (except unplugging power, which is definitely not wanted). The device is "blocked".
Sign In or Register to comment.