Home AOMEI Products Support

Windows wont boot after disk resize/split


I am running dual boot windows and ubuntu on SSD, I needed to get more space on my Ubuntu so I used the AOMEI tool for resizing the disk, then the program rebooted the PC and started the resizing in pre OS mode, but after ending the resizing windows wouldn't boot anymore.

I tried some solutions using the using a recovery USB, such as "Startup Recovery", "sfc /scannow" and "bootrec", but nothing works, so it may be something related to AOMEI.

The output from the "list partition" command:

Partition Number  Type         Size
Partition 1       Reserved     15MB
Partition 2       Primary        105GB
Partition 3       Unknown      58GB
Partition 4       Recovery     571MB
Partition 5       System        511mb

The output from "list volume" command:

Volume Number  Ltr  Label              Fs    Type                 Size    Status  Info
Volume 0       C    Recovery            NTFS  PARTITION     499MB     Up      
Volume 1       D    New Volume        NTFS  PARTITION     465GB     Up
Volume 2                                        FAT32 PARTITION     100MB     Up      Hidden
Volume 3       E    New Volume        NTFS  PARTITION     105GB     Up
Volume 4       F                               NTFS  PARTITION      571MB    Up
Volume 5                                        FAT32 PARTITION      511MB    Up      Hidden
Volume 6       G    CCCOMA_X64F NTFS  REMOVABLE   7629KB  Up
Volume 7       H    UEFI_NTFS         FAT    REMOVABLE   1024KB  Up

Where the 105 GB drive should be the windows disk after the split. The 465 disk is a unrelated HDD.


  • @Lief, Sorry for the inconvenience. Could you try to install AOMEI Partition Assistant on another working computer, then create a WinPE Bootable USB? After that, please try to boot the computer from WinPE, then run "Partition Recovery Wizard" to see if it can scan and recover the windows drive.
  • Hi @admin, thanks for the response, any way I can do what you suggested with Standart Edition?
  • @Lief, You can first use AOMEI Partition Assistant standard edition to create the WinPE bootable media, and use the partition recovery wizard to search partitions. The free edition supports search partitions. 
  • Hi @admin, I tried recovering the partition with the WinPE boot media as you instructed but when I searched with the option "fast search" It showed nothing, and "full search" showed many (like 1000) repeated and overlapping partitions, which I did not understand at all. Anyway, I couldn't advance.

    I was thinking, if I create a new boot partition, will I be able to access my existing windows partition (Partition 2) ?

  • @Lief, We are afraid that you might need to reinstall the system. You can use a third-party PE tool to create the WinPE USB, and then boot the computer from the USB, copy your important data before reinstalling.
Sign In or Register to comment.