Home AOMEI Products Support

Create Bootable CD will not work

I am using Backupper Pro 6.9.1.  Not sure if corrected in the latest rev.

In Tools, Create Bootable Media and selecting to create “Burn To CD/DVD”.

Using a CD to do this will not work.  The installation process will get to 90% and just hang and not finish.  The reason is, it is trying to fit 850 MB of boot files onto a CD that only supports 700 MB.

I then tried a DVD and that worked OK obviously at 4.7 GB.  However, for an older motherboard that needs to boot from a CD it is not.  Also, by the way, a DVD+R will not work.  Aomei will eject it straight away.

Is there any way to reduce the size of the ISO?


  • @Bill_C, Thanks for your feedback. We have submitted the problem to our dev team to test and check it further.
  • I actually got the Create Bootable Media to work for building a CD.  I was using my Windows 10 machine for the above,  I then fired up my XP machine and went and downloaded the Windows Automated Installation Kit (AIK).  It is listed for Windows 7, but will install also on XP.  Using Aomei to create the CD in XP worked fine.  I guess the program finds that AIK is installed and uses that.  It boots OK and works well.  The total file size on the CD is only 200 MB.

  • @Bill_C, Thanks for your feedback. It is useful for analyzing the problem. 
Sign In or Register to comment.