Home AOMEI Products Support

Error 4123 "All partitions that need to be backed up have not been found" while trying System Backup

- I cannot get my System Backup (an image of my system partition) to work anymore. I get this log:

Backup is initializing...
Checking volumes...
The specified volume 0 hasn't been found or has been changed.
The specified volume 1(C:) doesn’t exist or has been changed. The program will automatically skip backing up the volume.
The specified volume 2 hasn't been found or has been changed.
Information Code: 4123
All partitions that need to be backed up have not been found.

I read everything in the AOMEI forums but had no luck.

I tried both Incremental backup and full backup. Also tried Microsoft VSS and AOMEI backup service.

I tried starting this backup all over with a Full backup and changing the destination folder. Being just a system backup, there are not many more options to change.

Please help!



  • @Codo, Could you check if AOMEI Backupper recognize your disks? Please click Disk Clone, and then check the disk list. If your disks aren't be listed, please uninstall AOMEI Backupper manually, and then reinstall it.
  • Hey, Admin!

    Sorry for the long delay. I went on a trip shortly after my post, went back a couple days ago and the issue has automagically fixed. 🤷🏼‍♂️

    Thanks anyway for trying to help!

Sign In or Register to comment.