Home AOMEI Products Support

AOMEI Backupper Scheduler Service boot time bug

AOMEI Backupper Professional 6.9.1

When booting Windows, Windows now takes a long time to load.  This is about 5 minutes more.  Putting the mouse arrow over the Task Bar, only an hour glass icon is showing.  I cannot launch the Start button or any buttons on the Task Bar.

Event Viewer Application:

The description for Event ID ( 0 ) in Source ( Backupper Service ) cannot be found. The local computer may not have the necessary registry information or message DLL files.

Event Viewer System:

The AOMEI Backupper Scheduler Service service hung on starting.

I tracked this down to "AOMEI Backupper Scheduler Service" causing this problem.  Disabling it in Services.msc fixed the boot time problem and Windows loads quick as it use to do.

However, I can still start Backupper.  But when it does, it also overrides my disable in Services and switches it back to Automatic and running.

Is there another fix to this problem please?


  • edited March 2022
    Had to find my own fix to this.  In Services AOMEI Recovery, set all to Take No Action.  Reset fail count to 0
  • In my situation so far, I found it better in services.msc to have it set to Manual start type.  In Recovery, set all to Take No Action, Reset fail count to 1.  I now do not have to reset Aomei services each time I shut down.

    When AOMEI is set to its default Automatic in services.msc, The long 5 minute hang after Windows Logon does not happen if:

    1. Windows Management Instrumentation (WMI) is disabled.

    2. In Device Manager, I roll back the Display Adaptors driver to Standard VGA Graphics Adaptor.

    The display adaptor I am using is an NVIDIA GeForce GT 710.  It has the latest drivers.  I cannot have WMI disabled as it is critical in Windows to be running.

    There seems to be a conflict with AOMEI and the Nvidia drivers.
  • @Bill_C, We have submitted the problem to our dev team to test and check further.
Sign In or Register to comment.