Home AOMEI Products Support

AOMEI cannot find good adi files; cannot rely on this programs backups

Constant problem with AOMEI Standard Backup. You make it too difficult for the program to find valid files and thus the backups are useless. I am posting a series of jpg images showing the steps taken to try to find valid adi files that are reported on explorer that AOMEI  lies and tells me they are broken or missing. NOT TRUE.  Jpg images are numbered in order. I tried using the import file to locate the file and still get an error message. I tried avanced-locate image and I still get the same error message. The file is there and it is a good adi file cuz I have had not problems with the computer, viruses etc. But AOMEI is too stupid to recognize a valid adi file.  Thanks in advance for any help. Wanted: a USER FRIENDLY backup program where I dont have to read 100 page manual to make it work. THANKS!


  • PS the file is saved to a western digital external drive with no problems and the drive letters are the same for both the program and the drive.
  • @Newcustomerup2you, According to your screenshots, it seems that the first backup file "LENOVO_DDATA_EXTVOL1_F" is not in here. What backup did you perform? Incremental/Differential backup? or all are full backups? 
    Generally, the first backup is a full backup. It the full backup is deleted, the subsequent Incremental/Differential backup will be invalid.
  • I did an entire drive search for files LENOVO_DDATA_EXTVOL1_F.  The file LENOVO_DDATA_EXTVOL1_F 3/12/21 as listed in the first screen shot in my original post does not appear even tho it is listed at the aomei home backup page. The other LENOVO_DDATA_EXTVOL1_F1 through F5 at later dates judging from their small size appear to be the differential backups to that missing file? I don't know where it went as I have not to the best of my knowledge deleted any adi files. Really po'd about this. I guess I will have to rebackup the entire F***ing drive now. This program is too difficult to use and has too many problems finding files, one of which is it cannot keep track of drive letters when they are changed in windows. I will also try getdateback on the outside chance the file was deleted somehow, someway. I am very careful about not deleting important files like this, but who knows with all the wifi hackers, etc etc and crap programs.
    Thanks for your reply.

  • I found out what the problem is. AOMEI is not compatible with other partition
    I found out what the problem is. AOMEI is not compatible with other partition resize
    programs even when you limit the partition primaries. The entire program does not run properly now. See the accompanying screenshots. Now AOMEI cannot find the source partition on which all my data backups are based. Instead when you try to back up differential it sends you to explore image without your input. See the error messages it gives. WIll be looking for a new backup program as I probably have to do all my backups over again. That is, IF there ARE any good backup programs, I haven't found one yet. Even when you try to tell it the location of the F: partition, what does this program do? Sends you to explore image without any input on your part to do that. Incredible. Incredibly BAD.

  • Will be posting negative reviews on this program to warn others of the programs incompatibility with any other program that resizes partitions, even when the resize is successfully completed with no problems. Fatal flaw in AOMEI backup program. I notice no response to my latest post, I'm guessing AOMEI doesn't have a clue.
  • @newcustomerup2you When the source partitions have changed, for example, the starting sector, partition’s size or/and some other physical configuration has been changed, the program can’t detect the same source with the record of the backup task, then you will get the error. Please try to recreate the backup task to solve the issue.
  • well, all i can say to that is "why not?" The partition was resized successfully with no data loss. Why can't you guys figure out a way to find the partition anyways? the Drive letter has not changed, only freed up unused gb on the partition to make more room. The adi files are there and can be accessed individually on some of the backups but AOMEI standard cannot find the partition with the base backup for further differential backups. Thanks for the reply but I don't relish having to do the backup again.  and the incremental differential backup feature is useless since the program cannot even find the partition that the base backup was on. I took a look at another popular backup program but it has no diffential/incremental backup feature. That is a very important feature that saves disk space IF IT WORKS. Will keep looking. In fairness, ALL of these backup programs are unreliable. The real solution is to buy enough storage to make disk copies of everything or better yet, get a 2nd computer cuz you can't rely on these backup programs. also the entire program got totally confused giving wrong error messages. Do you warn people about this inability to accept a simple partition resizing. Does this also apply to aomei's partition managment program??
  • Be suspicious of your backup drive media.  I was successfully creating backup files (.adi) that would not verify using the "Check Image" tool.  I also found that the "Explore Image" tool refused to work on these files.  Then, I switched the backup drive media to a "Crucial X8" SSD.  All my problems disappeared.  And, instead of taking 4 hours to create the ".adi" file, it only took 10 minutes.  The brand of backup media matters a lot.
Sign In or Register to comment.