Home AOMEI Products Support

unable to clone disk system windows 10

I have tried 2 times to perform m.2 SSD system cloning (C:) to another external M.2 SSD with AOMEI Backuper.
Each time, I have a system crash page that appears! Could you help me solve this problem, please?


  • edited October 2021
    Thinking that the problem could come from the external box used for the SSD drive, I installed the target drive (1TB) into the PC...
    And this is how this disc appears in Windows Explorer.
    So I can no longer do anything with this disk (which does not appear in the disk manager).
    Help, please !!!

  • @Pourfab, Did you get the crash when you do the clone? Or, did you get the error when you boot from the target disk?
    Could you take a screenshot of Windows Disk Management? Please press Win+R, then run "diskmgmt.msc" to open windows disk management.
  • I'm having about the same problem. I want to clone a working m.2 boot drive onto a another external M.2 drive.  In my case, the external new one is larger.  Once done, the new external one will be installed in the system motherboard to replace the prior smaller one.  I've also tried a 'system' backup of old and restore to new, but the new wouldn't boot.  

    Simply put, what is the best way to duplicate a working drive onto a new larger one?
  • My post above is asked for a Windows 11 system.  I'm not sure if the Windows association with TPM and such is preventing the larger drive from working with a clone from a smaller drive.
  • @JeeperDon, What boot error did you get when you boot from the cloned drive? Could you connect the new drive to the slot of the source drive to boot? 
    Please boot from the source drive and connect the target one, then take a screenshot of Windows Disk Management so that we check your disks. You can press Win+R, then run "diskmgmt.msc" to open windows disk management.
  • When reporting the problem here, is was not my intension to take days of Forum back and forth posts to troubleshoot the issue for you.  I had to get the system back up however was necessary after the Clone method did not work.  My new m.2 drive is running now, in service with a fresh Win11 install.  I am sorry, but I am not in a position to investigate this further.   

    Since Win11 is new, I suspect you may have not yet verified every function in Backupper is perfect.  You should be able to test this yourself.  I'm at the current Win 11, version 22000.282, on a machine that easily passes the MS Windows 11 compatibility test. 
  • edited October 2021
    @JeeperDon Versuche mal die neuste Aomei 6.7.0 https://www.ubackup.com/changelog.html

  • Version 6.7.0 (veröffentlicht am 30. Oktober 2021)

    Option für "Systemklon" hinzugefügt: Fügen Sie automatisch nicht zugewiesenen Speicherplatz zur Systempartition hinzu, um die Nutzung des Speicherplatzes auf der Zielpartition zu maximieren.

    Option zu "Festplattenklon" hinzugefügt: Der Typ der Zielfestplatte ist standardmäßig derselbe wie der der Quellfestplatte.

    Behobenes Problem: Nachdem das System geklont oder auf die GPT-Festplatte wiederhergestellt wurde, gibt es mehrere Windows Boot Manager-Optionen im BIOS-Startmenü.

    Behobenes Problem: In einigen Fällen konnte die AOMEI Backupper-Wiederherstellungsumgebung nicht erstellt werden. 

Sign In or Register to comment.