Home AOMEI Products Support

Error 34 New SSD

Greetings,

I am not able to clone a hard drive to a SSD as it errors out after about 1 GB of transfer. The error is 34. Scans of the new SSD came up clean. Based on some posts here, the last thing I tried was creating a PE boot disk and running from there, same issue. What are my options, besides requesting a refund of the cloning software?

Thanks,
Greg Schaffer

Comments

  • @Gjs, Sorry for the inconvenience. Did you use AOMEI Partition Assistant to do the clone? And, did you use AOMEI Partition Assistant's Disk Test Surfact to check bad sectors for the disk?
    Could you also try to use AOMEI Backupper to do the clone again?
  • @admin Yes, I have tried multiple times using AOMEI Partition Assistant to create the clone. I also used AOMEI Partition Assistant Disk Surface Test to check the test - it showed no errors. I will try AOMEI Backupper to clone and will report results here. Thank you for your help with this.
  • gjsgjs
    edited June 28
    It failed - am wiping using the tool in backup and will try again, if it fails again I'll post the specific information returned.
  • @Gjs, if it fails again, please send us the log folder under the installation directory of AOMEI Backupper and AOMEI Partition Assistant so that we check.
Sign In or Register to comment.