Home AOMEI Products Support

Aomei backer upper not working again

Seems to be a recurring theme - it works for a while then it stops. 

Here's the latest error message: 
Backup is initializing...
Checking volumes...
Backing up the information of storage device...
Backing up of the volume 0...
Backing up data...
Backing up of the volume 0 done.
Backing up of the volume 1 (C:)...
Backing up data...
Information Code:33
Failed to read sectors. It may be because the backup source has a bad sector or the backup source is missing.


I did a chkdsk on the target and no bad sectors.  I also then formatted it just in case.  And this happened again.  I wish I knew why this seems to come back all the time.

I also did a sfc /scannow on C and it found no errors.

Any ideas?


  • Also did chkdsk on C drive - ran it again - ERROR!!
  • Anybody have a clue on how to fix this?
  • Sooo...here goes.  I ran Tron, which debloats and removes malware, etc.  And, now I can do backups - started a fresh full backup.
  • @Spodeworld, Could you send us log folder under the installation directory of AOMEI Backupper so that we check and analyze the problem further?
  • edited June 2021
    Hi - @adminhere's the last batch of them.  the one I'm concerned about is backing up the C drive.  The log for jun 13 is the  data drive (D) - which seems to back up OK (but not always).  The C failed regularly over the past few weeks until I ran Tron 2 days ago.  

  • @Spodeworld, You need to send us all files under log folder.
  • @admin - hi...zipped up 128 files.  Thanks

  • @Spodeworld, Thanks for your information. We will check and optimize the error further.
    If you get the error code 33 again, please send us the latest ABCore.txt file.
  • Thank you.
  • I know that this is an old thread so sorry if I'm necromancing but this is the exact same problem I am experiencing.  Has a reason and/or a solution been discovered yet?
  • @Ray Did you get the error when running a backup or clone?
  • Sorry for the delay in responding.  I never got an email notification but to answer your question, I was running a clone.
  • @Ray Please restart VSS in Task Manager and clone again to see if it works.
  • You have a BAD HARD DRIVE ... AOMEI will not FIX bad source drive. You need to do BARE METAL restore to NEW HARD DRIVE from previous AOMEI backup and copy over changed data files. CLONE will not work if source HARD DRIVE have issues. I had similar problem with a client and had to use some other tools to fix source then PRAYED and I was able to clone the drive ... But it all depends on the extent of the damaged drive. 
  • edited February 2023
    From time to time I see this error "Failed to read sectors", while system backup is running and I am using intensively some aplications on Windows 10. When nothing sifnicant is going on, backup is succeding. Is it possible to work on machine while system backup is running?
  • @Łukasz, It might that there is a conflict with another program. Please check which programs are running when you get the error. You might need to check them one by one.
  • edited March 2023
    Google Chrome. When I close it, backup succeeds. It is still present in version AOMEI B Pro 7.2.
  • @Łukasz, Did you mean that you get error code 33 during backing up when Google Chrome is running?
    Could you run Google Chrome only, and then run AOMEI Backupper to do the backup again?
  • edited March 2023
    I get 33 error when Google Chrome is running during system backup. I cannot succed with backup when I watch websites. No other apps are running at that time.

    When Google Chrome is closed during whole system backup, it suceeds.
  • edited November 2023

    I'm having the same issue when doing a system clone, I bought AOMEI because clonezilla/partclone/ddrescue were freezing when reading certain sectors, even though the system is booting into the OS and everything is running, so the bad sectors must be in files that aren't being used / which could be repaired.

    It would be really good to have an option "ignore bad sectors" where if there's an error reading a sector it will just skip it, note that it failed, and continue on; the disk clearly works well enough to boot up and run all services / systems, but I can't move it to a new disk and do an OS repair because of some bad sectors. This means I may need to reinstall a domain controller, rejoin all machines and set everyone up with new accounts, recreate the group policy and configuration etc, which would be a real headache.

    Any advice? I'm currently trying to delete all unnecessary files and move everything except the OS off the disk to try and make the bad sector areas blank / deleted space so that it won't try and read it, but not sure it'll work. I did a disk cleanup, chkdsk /r , restarted the VSS service, and have shut down any software/systems that don't need to be running.

  • edited November 2023
    "clonezilla/partclone/ddrescue were freezing when reading certain sectors"
    Clonezilla can continue cloning even when bad sectors are present on source disk. Backupper does a lot of things, but it cannot do this.
    Free tool not from Aomei:
    If the source disk has Bad Sectors, use Expert Mode > "-rescue" option to continue cloning all readable sectors

  • @Chriskuliukas, Generally, AOMEI Backupper will also skip bad sectors during clone.So, did you get error code 33 during clone? Please offer the log folder under the installation directory of AOMEI Backupper so that we check.
Sign In or Register to comment.