Error "Information Code: 218" when trying to clone system.

I have a 1tb HDD that I made enough space to copy to a 256gb NVME SSD. I get this error

"Clone is initializing...

Checking volumes...

System cloning...

Copying volume 0(D:)...

Update system information.

Copying volume 1(C:)...

Copying data...

Information Code:218

The file record is invalid in MFT, please try to use CHKDSK.EXE in command prompt to fix and retry." and just stops the process.
I did CHKDSK /f /r and it was all allright so I don't really get what's going on.

EDIT: I tried copying another HDD I had and it had no issues so it's something with my system drive and not the SSD. The error happens regardless if I choose "Copy Disk" or "Copy System".
I did try to use Macrium Reflect Free and it booted but after a while, it stopped working, giving me a BSoD. Now, I can't even use that. I wanted to check Redeploy but it was very expensive.

Comments

  • @Shadowsaints, Could you send us the log folder under the installation directory of AOMEI Backupper so that we check and analyze the problem?
    In addition, please also try to use our AOMEI Partition Assistant to do the clone again.
    https://www.diskpart.com/
  • I do not have AOMEI Partition Assistant as I'm using Backupper from a giveaway. I'll send you the log folder.
    log.rar 25.6K
  • @Shadowsaints, you can try to download AOMEI Partition Assistant standard edition to do a disk clone.
    https://www2.aomeisoftware.com/download/pa/PAssist_Std.exe
    As for code 218, we have submitted the log to our dev team to check and analyze.
  • I'll be doing a standard disk clone (not the OS one, since I can't in the standard version) I'll be reporting back when its done. Thanks.
  • I got basically the same error in partition assistant. "Code 209.
    Description: Failed to initialize MTF:BITMAP file due to error in the file system. Please amend it by using CKDSK.exe in the CMD to retry", which I already did.
  • @Shadowsaints, it seems that there are some issues with your system disk, and chkdsk can't fix it.
    Could you try to use the "secor-by-sector clone" way?
  • I can't since the SSD is smaller than the HDD
  • @Shadowsaints, Please try to create WinPE bootable media of AOMEI Backupper or AOMEI Partition Assistant, and then boot computer from WinPE media to do clone again. If it still gets error code 218/219, we are afraid that our software can't help you clone the disk.
  • I just tried that, and I still get the same error. What a shame.
Sign In or Register to comment.