pending operations awaiting interaction

Every few minutes I get the alert "Pending operations awaiting interaction: please double click the icon, and then click "Details" button to view the interaction windows.If it does not get responsein t" (the missing spaces and incomplete words are as shown.)  I tried double-clicking the taskbar icon.  It asked if I want to allow changes.  I clicked Yes.  It said "Backup is running."  I clicked OK.  It disappeared.  I never saw a Details button.  I tried restarting the computer, but it didn't help.

Comments

  • @Deangup, Could you open AOMEI Backupper, then run the task manually to check if you will get the interaction window?
  • Not at this point.  I uninstalled the product and installed EaseUS.  While setting up the backup destination for EaseUS I discovered that my backup drive was full.  If the message had simply said so instead of talking about awaiting interactions, I might still be a customer of yours.  Also, the message didn't remain displayed long enough for me to read it.  I had to watch the display for five minutes with my camera ready and take a picture of it so I could read it, find out which program sent it, and what it said.  I am sorry to leave; I quite liked the Aomei user interface.
  • @Deangup, Thanks for your feedback. We will optimize the problem after.
Sign In or Register to comment.