Clone HD to SSD unable to boot

Hi,

I tried to clone my Inspiron 5759 with a new SSD same size and type. I checked with Disk Mgmt. (WIN10 Pro), it shows up and looks ok. (Clone process runs with no errors) But the drive info is not the same. No Boot section. See attached.  When I tried to load the disk, BIOS doesn't recognize it and gives a message to repair but won't let me advance to next screen. What am I missing? 

Thanks!
Tagged:

Comments

  • @Shemp, Could you delete all partitions on the target disk, then do the disk clone again? 
    After clone, you need to connect the target disk as an internet drive, then boot the computer into BIOS to set it boot. Or, you can connect it to the slot of the source disk to replace and boot.
    If it still can't boot, please take a photo of the boot error so that we check further.
  • Hi, thanks for the reply.  I did as you said. And I replaced the internal drive with the new Drive. I booted the system into BIOS, still the same issues. Can I find an operating system to boot. Here are the BIOS pictures. Thanks. If you need anything further please let me know. Thank you
  • The other pic did not come through. Here it is
  • The other pic did not come through. Here it is
  • Fyi...ran a bios test on the ssd it passed with no errors.
  • @Shemp, Could you try to fix the system on the target disk via AOMEI Boot Repair tool? You can boot from the source disk, then run the x64 version of the tool to fix the target system.
    https://drive.google.com/file/d/0Bx1HyPJEMTrNMTNfMWJYZlc0LTA
  • Thanks I'll try it and let you know
  • I created a boot disk from aomei. I then copied the file folder and contents of x64 on to it. Got down to the command line and tried to execute the file. Couldn't get it to run. Then I changed the name of the executable to a DOS 8.3 acceptable name: aoemi2.exe, and I get the message unrecognizable file. How do you run this program? Thanks
  • P.s. I was doing all this at the boot level not Windows
  • "Got down to the command line and tried to execute the file"

    at cmd prompt type notepad then press enter.

    When notepad pops up click File >Save that will give a browse window. . Select all files in the notepad dropdown. You can browse your pc and run things by rt click.
  • Thanks for that! I got the program to work however it did fail. Please see pictures attached
  • please see the above pictures..
  • Thank you. How do I run it?
  • The best way is to extract the iso to bootable stick. 
    If you dont know how to make bootable usb, you can us this .
    Select the usb stick in the dropdown . Browse to the iso file. Then click "Copy iso to usb".

  • Thanks much! I'll give it a try today.
  • I used the files you gave me to create the USB boot Drive. Didn't work. However, I did take your ISO file and copied it to my AOEMI boot DVD.

    The file appears on my DVD ROM and I am able to access it. However at this point, I'm not sure what to do with the file? Do I copy it somewhere? Do I run it ? Thanks!
  • edited April 18
    It is bootable iso file. You cant just "run" it. It can be burnt as an image to dvd, or preferably used to create a bootable usb stick. Then set the computer to boot from from usb  ( or to boot from dvd if you burned one).

    On an old machine, it might take a while to load - particularly from dvd which is slowest then usb2 which is much slower than usb3. A cursor flashing at top left will indicate it is loading
  • edited April 19
    It's works! Here is what I had to do. I had to go into BIOS and first I took pictures of all of the screens as they currently stay. 

    Then I changed secure boot enable to disabled. Save.

    Then change, UEFI to Legacy and save

    Uncheck the box for enable Legacy option ROMs. Save

    Saved those settings and shut down.

    Inserted the boot I also filed that I'm created on to the USB flash drive and booted the system.

    The system started right up.

    Once the system booted, I removed the USB drive and Rebooted.

    On the OS side it looks the same however my pin no longer works to log into the laptop. I have to go in with my password. I then tried to fix the pin but it was already in place.

    Otherwise the system seems stable.

    Thank you very much for all your help!

    Is there anything else I should be checking?
  • I had to log back into my Microsoft account to reset my pin, now it works.
  • Great to hear :)
Sign In or Register to comment.