Home AOMEI Products Support

Anyone Successfully Created Bootable USB Drive Using 64 GB Drive?

Hi Everyone,

I am trying to create a bootable USB that is large enough to hold my *.adi image file (about 20 GB)

I am running Backupper Workstation 5.6 on Win10

Create Bootable Media worked fine when I use a 4GB USB Drive, UEFI + WinPE booted without issue

No luck with a 64 GB USB Drive, the tool did report a successful creation, on recheck in file exporer, the drive was reported as "unformatted"

I reviewed the working drive (4 GB), it is MBR disk with FAT32 file system

I then try to manually change the 64 GB drive to MBR disk with FAT32, re-run media creation tool, no luck getting it work

Worth to mention, both USB drives were tested with the same laptop, which is currently set to boot as UEFI with secure boot

No effect for enable/ disable secure boot, the 4GB drive always work, and the 64 GB drive always fail

I tried a 32GB USB Drive, same observation

I tried creating bootable media as an *.ISO first, then use Rufus to create a bootable drive, no luck -- tried MBR + NTFS, GPT + NTFS, both failed to boot

Can I learn your experience, please?

Thank you




Comments

  • @Doraemon, Could you try to use AOMEI PE Builder to create WinPE to 64 GB USB Drive again? You can download it from here: http://www2.aomeisoftware.com/download/pe/2.0/full/PEBuilder.exe
    And, please convert the 64gb drive to MBR before creating.
  • edited March 4
    I use several 128gb+ bootable usb drives, and even 1tb+ usb 3 external drives which are also bootable w/o issue.  

    I use Ventoy,  free sw that makes your usb bootable AND lists your bootable ISOs then boots them w/o having to extract them.  I have 20+ bootable isos, different os installs, aomei tech iso, winpe tool isos, and a Clonezilla DRBL live server iso...lol.  I also have folders where I store images, driver software (sdi which is 23gb), and other tech tools i need in the field.

    Best util out there - VENTOY!!
Sign In or Register to comment.