Reboot to start backup failed because of monitor. How can I remove the boot AOMEI boot partition?

Hi,
I wanted to backup a very old and vulnerable system that runs on Windows XP Embedded. I've made a disk backup and a system backup but at some point the program tell's me it needs to do an operation while restarting, So I restart.
Before loading Windows it's loading the sofware to do the clone/backup. I get promted to select a display adapter because my current "317" is not recognized. This is probably because the system runs on a touchscreen monitor. When I select any of the availble 13 options the screen goes to black. In the background I'me sure the program must be running but I cannot direct it because I have no visual.
I can not hook up a different screen since it's a very specialized and compact machine. I have succesfully managed to get the backup without the linux operation but now every time I restart the machine it goes to backing the backup and cutting out the screen.
I can get back into regular operating windows if I keep hitting F8 during boot and manually selecting the Windows XP partition, But I want to remove the AOMEI partition so it does not try to make that backup on every boot. How do  I do this?

Again, this is Windows XP Embedded. My options are seriously limited :(

Comments

  • Hello Arne,
    "now every time I restart the machine it goes to backing the backup and cutting out the screen."----Could you take screenshots so that we check? And, are you using AOMEI Backupper? Or AOMEI Onekey Recovery?
  • I took a picture of the srceen when I could and it reads:

    Booting 'AOMEI Backupper'

    (hd0,0)

    Load segment: 0x0     System Type: 0x0 Sector:
    Load RBA: 0x1B    Boot Type: 0 = No Emulation

    Then I hit escape to abort it because after this it hangs.


    In any case I found a workaround today. I cloned this disk to another and booted from the new clone. This new clone booted normally and had no problem, so then I cloned it back to the original disk.
    Problem solved ... kinda
  • @Arne, Thanks for your feedback. We will optimize the problem after.
Sign In or Register to comment.