Not showing a source or destination disk when I try to clone

OS: Windows 7           I downloaded this today and cloned an ssd to an hdd.  Maybe that's why I could never get the clone to boot the machine afterwards, but I looked up "cloning ssd to hdd" and did not find anything saying it couldn't be done.  So I ran CHKDSK on both the ssd and the hdd, had some errors found and corrected on each, and tried to boot with clone again, still went to BSOD.  So I decided to start over.  Formatted the hdd, ran AOMEI "disk to disk" clone program but the very first screen, where it has you choose a source disk, said "Choose source disk" but did not display one.  Did not even display the little window where the disk would be and that you would click.  Under "Choose source disk" it's all just one big unbroken blue wall.

So, I rebooted and tried again.  No good.  Uninstalled and reinstalled AOMEI and tried again.  Same thing.

It worked the first time I ever used it, and on the same two disks.  (The new one is brand new btw).  So what's happening now?

Comments

  • Hello WinterMax,
    Are you using AOMEI Backupper? or AOMEI Partition Assistant?
    "it has you choose a source disk, said "Choose source disk" but did not display one."---Could you take a screenshot to us?
    And, please also take a screenshot of windows disk management so that we check the layout of your disks.
Sign In or Register to comment.