Home AOMEI Products Support

Backup and Universal Restore ends up in Windows 10 repair


I am using the Backupper Tech Plus to backup my computers. And it always worked so far.

Now I wanted to backup my Windows 10 machine (which is virtual for dev reasons) and restore it to my physical machine. (I have done that several times already).

Also I simply want to backup a physical machine to a new physical machine. 

Those two processes are actually the same procedure. I do a system backup to a USB drive or NAS and restore it on another PC. I am using the WIN PE USB Boot device to boot Aomei. Then I select the backup file and do a universal restore to C.

I also convertet the new hard drive in the new machine with PartitionAssistant to a fresh MBR hard drive with one partition. 

It restores perfectly without any errors.

But when I want to boot, I mostly end up in a Windows repar screen or get an error in the Windows Boot Manager. 


I did the backing up and restoring procedure at least 5 times each. Also with different USB Boot sticks to be sure.

I just dont know why it wont work anymore!!

Do you have any ideas what I still can try???



  • If you have done that task exactly in the same way several time and it has been worked properly, I could not explain. A system crashes only when the hardware has been changed especially the mainboard. Any other hardware should be regocnized later on by default driver.

    Hope, the @admin could help you :-)
  • Which version do you use? I seem to remember that in version 6.1.0 an error in the recovery was corrected when the hard disk was formatted GPT in the imagine and restored to a disk with MBR
  • I am using Version 6.1.

    It is really weird... Aomei support sent me a pretty quick message that the Aomei Boot Repair ISO might help. And with one machine it actually did!! It was a thing of some seconds to fix the boot procedure. However on the other machine the "windows repair blue screen" still comes up all the time.

    I tried to backup again, reformatted the new machine and new hard disk to MBR, set up everything new. THEN the restore withour any errors. And boom... after the first boot --> Windows Repair blue screen... really weird.

  • @Ejaybass, The system disk you backed up is GPT format? or MBR format? Did you perform system backup? Or disk backup?
    And, could you also confirm if the restored computer is using legacy boot mode when you boot it?
    Please create a WinPE USB via AOMEI PE Builder, and then boot the restored computer from WinPE, then take a photo of the disk management so that we check the layout of the restored disk.
    In addition, please also take a photo of the boot error so that we check further.
  • Hi,

    thanks for your messages. It is all MBR format. Legacy boot mode is also enabled. I did it all again and ran Partition Manager on the new system. Wiped everything created a new MBR partition and so on. I tried to Restore the Aomai Image via USB drive now. (first  I was always trying to restore the Aomai imagea via network NAS)... now it works! I just did it the same way as always. ( and I did the restore via network many times as well... ) very strange!

    Thanks for your overall quick support!!

  • @Ejaybass,
    "I did it all again and ran Partition Manager on the new system. Wiped everything created a new MBR partition and so on."---Did you boot the target computer from WinPE USB of AOMEI Partition Assistant to wipe the restored disk and then create a partition on it?
Sign In or Register to comment.