System crashed during backup

Hi - in the middle of a backup, my system blue screened.  Should I just start the backup over? Delete the file and redo?  Eliminate the backup task and create a new one?

Thanks
Tagged:

Comments

  • First let me say that when your system crashed (blue screen of death) nothing that was stored in the backup file can be trusted to be accurate so yes is the correct answer to all of your questions above.  If you attempt a new backup and experience the same result then the source of the problem will have to be identified and corrected.

    The difficult task is trying to determine if the backup task was the actual cause of the blue screen.  What I do is to examine the blue screen data and see which files were involved at the time.  I have found that in a lot of cases I can simply update the driver(s) that are identified and fix the issue.  I use a program called blue screen viewer that I obtained from this site to assist me with the troubleshooting.   https://www.bleepingcomputer.com/download/bluescreenview/   

  • Great tool.  I've had a number of crashes lately and the logs from that tool show that it is almost always caused by ntoskrnl.exe.  I'll have to try to figure out what that is and how to fix it.

    Thanks!
  • edited September 2020
    I have found that random blue screens with that file are usually memory or driver related.  You might want to download MemTest86 and let it diagnose your ram memory.  It has been my experience that if the tool runs error free for several hours then you can pretty much say that your memory is good.  If you see errors then you will need to isolate the faulty strip of ram and replace it.  A link to the tool is as follows: https://www.memtest86.com/download.htm


  • @vbbritt
    Thanks again for your assistance.  I ran the test and it did show 2 errors during the first of four passes and then none for the remaining three.  Not sure how to interpret that - 

    System Information

    EFI Specifications2.50
    System
    ManufacturerMSI
    Product NameMS-7A63
    Version1.0
    Serial NumberDefault string
    BIOS
    VendorAmerican Megatrends Inc.
    Version1.00
    Release Date10/27/2016
    Baseboard
    ManufacturerMSI
    Product NameZ270 GAMING PRO CARBON (MS-7A63)
    Version1.0
    Serial NumberGB16089652
    CPU TypeIntel Core i7-7700K @ 4.20GHz
    CPU Clock4201 MHz [Turbo: 4501.2 MHz]
    # Logical Processors8 (4 enabled for testing)
    L1 Cache4 x 64K (244100 MB/s)
    L2 Cache4 x 256K (120316 MB/s)
    L3 Cache8192K (68894 MB/s)
    Memory32736M (28945 MB/s)
    DIMM Slot #016GB DDR4 XMP PC4-25600
    G Skill Intl / F4-3200C16-16GVK
    16-18-18-38 / 3200 MHz / 1.350V
    DIMM Slot #116GB DDR4 XMP PC4-25600
    G Skill Intl / F4-3200C16-16GVK
    16-18-18-38 / 3200 MHz / 1.350V

    Result summary

    Test Start Time2020-09-25 16:59:06
    Elapsed Time5:12:51
    Memory Range Tested0x0 - 86F000000 (34544MB)
    CPU Selection ModeParallel (All CPUs)
    ECC PollingEnabled
    # Tests Passed47/48 (97%)
    Lowest Error Address0x341DB8D00 (13341MB)
    Highest Error Address0x343DB8CE0 (13373MB)
    Bits in Error Mask0000000000000001
    Bits in Error1
    Max Contiguous Errors1
    Test# Tests PassedErrors
    Test 0 [Address test, walking ones, 1 CPU]4/4 (100%)0
    Test 1 [Address test, own address, 1 CPU]4/4 (100%)0
    Test 2 [Address test, own address]4/4 (100%)0
    Test 3 [Moving inversions, ones & zeroes]4/4 (100%)0
    Test 4 [Moving inversions, 8-bit pattern]4/4 (100%)0
    Test 5 [Moving inversions, random pattern]4/4 (100%)0
    Test 6 [Block move, 64-byte blocks]3/4 (75%)2
    Test 7 [Moving inversions, 32-bit pattern]4/4 (100%)0
    Test 8 [Random number sequence]4/4 (100%)0
    Test 9 [Modulo 20, ones & zeros]4/4 (100%)0
    Test 10 [Bit fade test, 2 patterns, 1 CPU]4/4 (100%)0
    Test 13 [Hammer test]4/4 (100%)0
    Last 10 Errors
    2020-09-25 18:07:30 - [Data Error] Test: 6, CPU: 2, Address: 343DB8CE0, Expected: 00000100, Actual: 00000101
    2020-09-25 18:07:30 - [Data Error] Test: 6, CPU: 2, Address: 341DB8D00, Expected: 00000100, Actual: 00000101

    Certification

    This document certifies that the Tests described above have been carried out by a suitably qualified technician on the System described above.
  • Spodeworld, A number of things could cause random errors with your memory.  The first thing I would check is the voltage.  A lot of times the voltage is a little low or fluctuates which could cause a memory failure.  A simple adjustment in the bios might resolve the issue.  There is also the possibility that your power supply is having some issues or may be undersized.  Then again, I also notice that your MSI motherboard (MSI Z270 Gaming Pro Carbon) is sitting on bios version 1.0 which is the original version that was created for your motherboard.  I checked the MSI website and found that the latest version of the system bios is version 19 (7A63-V19) which was created on July 16, 2018.  Several of the bios updates fix memory incompatibilities which could also resolve the issue.  If it were me the first thing I would do is to reseat the ram modules just to make sure they are seated properly and have a good connection and then update the system bios and see if that clears things up.  If it doesn't then you can move on to something else.  Good luck with your problem.    
  • @vbbritt ; - Just did the long overdue BIOS update.  Thanks again for all the insights.  I noticed that an earlier version addressed RAM stability, so hopefully this will make the difference.  Regards
  • @Spodeworld, I was happy to help.  Hopefully, your Blue Screen issue is resolved with the changes you have made.
Sign In or Register to comment.