wrong version?

edited October 2014 in AOMEI Products Support

Hi Guys,

I have backupper Standard v 2.0.1 according to "about" dialogue box, and I'm very happy with the product.

Thanks a lot indeed!


...But when I go to "check for updates" it's stated that I have v1.6 (???) and sure offers an update to 2.0.2

Well, reading current changelog it seems to me that I do not need 2.0.2 at the moment


It's confusing. So basically what about v1.6 discrepancy?

Thanks in advance

Cheers!

Comments

Sign In or Register to comment.